1. spfrank1's Avatar
    I lost my two faves from my Homepage during the recent OS upgrade. I can find them in my Widgets but every time I try to move them back I get an error message, "Unfortunately TouchWiz home has stopped" when I try to move the Widget to my Home Page. I tried clearing the cache for the AccuWeather and Search apps from system settings - applications and that didn't work. Then I cleared the device cached in recovery. That didn't work either. Thanks for any help!
    08-09-2015 05:21 PM
  2. Javier P's Avatar
    Take a look at this thread and see if any of the fixes included there work for you.

    http://forums.androidcentral.com/sho...d.php?t=510637
    Unfortunately, TouchWiz Home Has stopped.
    spfrank1 likes this.
    08-09-2015 05:34 PM
  3. Rukbat's Avatar
    Bring the phone to your carrier and ask them to please fix what their update obviously broke. They sent it without your choice (even if you say no, it eventually updates without asking) so it's their liability. And "Google wrote it" is NOT a satisfactory answer - unless it's a Nexus, and the update came directly from Google.

    (Unticking a supplied function isn't a solution, it's a Band-Aid on a severed artery. Either remove the function or fix the bug, Samsung.)
    spfrank1 likes this.
    08-09-2015 05:35 PM
  4. spfrank1's Avatar
    Thank you Javier. The very first suggestion worked like a charm!
    08-09-2015 06:07 PM
  5. spfrank1's Avatar
    You make a very good point Rukbat. I get so tired of having to use my time to fix problems created by others.
    08-09-2015 06:11 PM
  6. Javier P's Avatar
    Thank you Javier. The very first suggestion worked like a charm!
    Glad it helped! See you around the forums.
    08-09-2015 06:36 PM
  7. spfrank1's Avatar
    Well, I thought the first suggestion fixed the problem. It did put Accuweather and the Google Search bar back on the Home Page but Accuweather was sized so large it bumped my voicemail icon to a secondary page and my flashlight and another app went missing. I was still getting the TouchWiz error message so I went back to the link you gave me. I tried the suggestion to turn off Gestures and finally I was able to resize Accuweather and move things around without the error. Whew. I hope I don't have another OS "upgrade" any time soon!
    08-12-2015 05:34 PM

Similar Threads

  1. Netflix ( no other video source ) blurry ,fuzzy not so sharp... any help as to why?
    By stephanie85 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 2
    Last Post: 09-02-2015, 06:24 PM
  2. My phone's touch screen is acting wierd
    By Ivan Jeliazkov in forum Ask a Question
    Replies: 1
    Last Post: 08-23-2015, 01:13 AM
  3. How can i fix my phone ?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-09-2015, 11:40 PM
  4. Replies: 2
    Last Post: 08-09-2015, 05:44 PM
  5. Samsung S4 won't detect music, tried multiple playesr
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-09-2015, 04:58 PM
LINK TO POST COPIED TO CLIPBOARD