1. AC Question's Avatar
    Last week my phone updated to Android 5.0.1, then yesterday the native camera app will no longer save photos to the SD card... it's still an option in the camera app settings, but when I take photos, they momentarily appear in the photo gallery, then go blank, then go away entirely. When I plug the phone into my computer, Windows File Explorer either won't read the photos or more often doesn't see them at all.

    All photos taken before yesterday are still on the card, still visible, and all the other gigs of data and media on the card are still good. The card still has 30 of 60 gigs still available. The camera will save pics to internal storage just fine, but there is almost no available space to make this a practical workaround.

    Did the 5.0.1 update allow a Samsung camera update that no longer writes to the SD card? I thought 5.0 was supposed to fix the SD card write-to issue that so many were having and I never had this issue before so I can only assume the Samsung app is to blame.
    09-14-2015 01:12 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Run SD Insight to make sure the card isn't a counterfeit. Lower capacity cards can be modified to make the system think they're bigger, but they still only have their original storage capacity.
    09-14-2015 06:01 PM
  3. angst987's Avatar
    Thanks for the response. I ran SD Insight and it tells me my card is a 64GB SanDisk, so I should have plenty of space available on it. I tried moving some files back and forth between Windows and the card and was intermittently receiving messages saying "file cannot be accessed" or "a device attached to the system is not functioning."

    I suspect now that the card has gone bad and needs replacing.
    B. Diddy likes this.
    09-15-2015 09:52 AM
  4. B. Diddy's Avatar
    You're probably right. How old is the card? SanDisk has a pretty good warranty, so you could try contacting them to get a replacement.
    09-15-2015 10:43 AM
  5. angst987's Avatar
    The card is maybe two years old(??). I'll see if I can get it replaced, and try some more tests with another card... I'm not convinced though that something didn't change with the 5.0.1 update that is causing this problem. I had 4.2 prior to the update and I thought 5.0 was supposed to resolve the 4.4 issue of not allowing apps to write to SD cards, so why suddenly the camera app can't write to the card??
    09-15-2015 11:50 AM
  6. B. Diddy's Avatar
    But if it were just the firmware, then the card should still work normally on your computer. I suppose the firmware could somehow be corrupting the card, which can therefore cause problems when you try to use it on other systems.
    09-15-2015 12:52 PM
  7. angst987's Avatar
    Card corruption is very possible. My g/f has a Galaxy S5 and when she got the KitKat update, her phone ruined every single card she put in it. That's when we found out about the issue with 4.4 not allowing apps to write to the SD card and mucking with the file manager.
    09-15-2015 01:49 PM
  8. B. Diddy's Avatar
    Unfortunately, Samsung has not had the best record when it comes to Android SD card support.
    09-15-2015 02:08 PM

Similar Threads

  1. What's new on T-Mobile Samsung S3 Update?
    By Lexington K in forum T-Mobile Galaxy S III
    Replies: 5
    Last Post: 09-20-2015, 09:02 PM
  2. Replies: 3
    Last Post: 09-14-2015, 10:47 PM
  3. What's new on T-Mobile Samsung S3 Update?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-14-2015, 06:04 PM
  4. Replies: 8
    Last Post: 09-14-2015, 01:20 PM
  5. Does the s6 have a different trrs jack than the s4?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-14-2015, 12:54 PM
LINK TO POST COPIED TO CLIPBOARD