1. zerozenx's Avatar
    Good morning! I tried to search the site and do some google searches on this but I haven't found anything that seems similar. I've had my Galaxy S4 for about 2 years, bought it brand new from AT&T when they started preorders way back. I just moved it to straight talk early this month though and randomly while I'm out it'll say it's connected to a wifi signal that has no name. It literally says "Connected to .". There's no internet coming from this mysterious connection of course and it gets pretty annoying as it'll take this connection over the 4g mobile internet signal. I eventually tried a factory reset to see if that would fix the issue, but it's still doing the same thing. Any ideas what could cause this?
    09-19-2015 07:15 AM
  2. Karun Sahu1's Avatar
    thanks sir............. provided this thing
    09-19-2015 07:18 AM
  3. Petr Tanker's Avatar
    There is a lot of WIFI signal around you. Try this appWifi Scanner And don't forget some WIFI's are at 5Ghz not at 2,4Ghz. And the end of your searching is updating your firmware. (Last version is Lollipop 5.0.1) S4 from AT&T is SGH-I337 (Not I9505!). More here: AT&T Software update for S4
    09-21-2015 06:29 PM

Similar Threads

  1. Best printer app for Galaxy Note 4
    By Ian Hackett1 in forum General Help and How To
    Replies: 4
    Last Post: 09-20-2015, 01:28 AM
  2. Unable to receive any incoming calls at all on my note edge
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-19-2015, 07:13 AM
  3. Replies: 0
    Last Post: 09-19-2015, 07:04 AM
  4. Connect with Gear ?
    By Andriyan_Krastev in forum Samsung Galaxy Tab 10-inch
    Replies: 0
    Last Post: 09-19-2015, 06:58 AM
  5. lg android/facebook will not sync with pc/facebook
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-19-2015, 06:41 AM
LINK TO POST COPIED TO CLIPBOARD