1. rattyster's Avatar
    Hello Everyone,

    I'm facing a very irritating problem with my phone. Allow me to share some background of it so that its clear.

    I stay in Mumbai, India. I recently bought a new Samsung Galaxy S4 (Model no. SHV-E300S) while returning from South Korea.

    I have been using the phone for a week and it worked fine until a few days ago.
    I'm unable to "enable" WiFi on my phone. Whenever I try to turn it on, it gets turned off automatically within a few seconds. Below are the things I tried but none of them seemed to work.

    1. Restarted my phone over 10 times. - No success
    2. Pulled out the battery while the phone was ON - No success
    3. Pressed *#0011# and clicked WiFi in the Menu section and turned off the "Wifi power saving mode" - Worked for 2 days and then again not working
    4. Hard Reset my phone - no success
    5. I did not try rooting my phone as I'm unable to do so. Tried Kings Root (through Mobile and through PC) and many other applications but rooting failed everytime.
    6. Reset the Wifi settings in the Wifi section of settings - No success
    7. Kept Wifi on on during sleep as "Never" - no success

    The Wifi button doesnt let me switch it on, and I'm unable to do anything. Please help me with your expertise if anyone has a solution. Please find the details of my phone below:

    Samsung Galaxy S4 LTE
    Model no. SHV-E300S
    Android version: - 5.0.1

    Please help......
    11-09-2015 05:30 AM

Similar Threads

  1. Help me to choose the right course among ios and android
    By victorgeorge in forum General News & Discussion
    Replies: 1
    Last Post: 11-09-2015, 12:47 PM
  2. Replies: 1
    Last Post: 11-09-2015, 05:22 AM
  3. Replies: 0
    Last Post: 11-09-2015, 04:55 AM
  4. Why isn't my Polaris excel taking data copied from websites?
    By AC Question in forum HTC Desire 816
    Replies: 0
    Last Post: 11-09-2015, 04:39 AM
  5. Replies: 0
    Last Post: 11-09-2015, 04:37 AM
LINK TO POST COPIED TO CLIPBOARD