1. Landon G's Avatar
    Hey guys, I've researched this but haven't really come up with anything recent or soild.
    When u got my s4 a few months back, it worked with any charger. Now it will only work with one of the chargers I have, which is a Motorola charger. I have tried like 10 chargers now and none of them work. This is really aggravating me and would like to know if they have found the problem and a solution.
    Thanks
    11-15-2015 02:11 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you using the same USB cable with each charger? If so, try a different cable.
    11-15-2015 02:36 PM
  3. Landon G's Avatar
    I'm extremely electronically slow so bare with me, i don't know all of the technical terms. The charger I'm using that does work, doesnt have a USB end, it is just wired into the block that plugs into the wall. I was using an HTC block with an HTC USB cable and it worked fine until recently it just stopped working on my phone. All of the chargers I find work on my sisters s4 but not on mine.
    I know this was a problem back in the prime day of the s4 but I haven't seen the solution and I know they are getting somewhat outdated. But I'm trying to make this phone last until spring time
    11-15-2015 02:57 PM
  4. B. Diddy's Avatar
    Most of the time, the charging block doesn't have a built-in cable, but instead has a USB port, which means you can change the USB cable you use with the charging block. So when you say that you tried 10 chargers, do you mean that you used 10 different charging blocks, but the same USB cable with each one? If so, then try a different cable, since they can fail unexpectedly.
    11-15-2015 05:23 PM
  5. Landon G's Avatar
    I've used like 10 different cables and 3 or 4 different charging blocks
    11-15-2015 05:57 PM
  6. B. Diddy's Avatar
    Inspect the phone's microUSB port closely--does the pin look bent or damaged? Is there any debris in the port?

    Also, see if you can find an official Samsung cable and charger on eBay or Amazon.
    Rukbat likes this.
    11-15-2015 10:50 PM
  7. Landon G's Avatar
    I have used a toothpick clean out my micro USB port. I think it has something to do with the phone because it seems to only have to do with USB chargers and not hard wired chargers. Pins seems to be all in tact. I can't figure out how to get to the debugging mode to see if it got turned on somehow, so if someone could explain that in easy terms for me to understand, That'd be great lol

    I would think it has to be a setting or a hardware issue. I am currently recovering in the hospital from surgery yesterday and will be here all week. So I am hoping it is just a setting somewhere
    11-17-2015 02:46 AM
  8. wilmad's Avatar
    Settings/more/about Device- tap the build number 7 or more times to enable developer options, then back out once and choose developer options. You can enable debugging from there.

    Sent from my KFMEWI using Android Central Forums
    11-17-2015 06:35 AM

Similar Threads

  1. How do i logout of my yahoo email on my samsung galaxy core
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-11-2016, 11:32 AM
  2. How to root Galaxy S5 mini Sm-g800h on android 5.1.1
    By datoika999 in forum Ask a Question
    Replies: 1
    Last Post: 11-18-2015, 06:53 PM
  3. how to change my home page on S4 mini Samsung Galaxy phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-15-2015, 02:41 PM
  4. Why has my Samsung Galaxy S6 only has 2G?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-15-2015, 02:37 PM
  5. Replies: 2
    Last Post: 11-15-2015, 01:55 PM
LINK TO POST COPIED TO CLIPBOARD