1. Larry Virden's Avatar
    I have written in the past about the weird crash/reboot cycles that my phone has. And since the day I bought it, the Google Play Store has not run properly on the phone - over 80% of the time it refuses to even show the initial screen until I clear the cache, etc. and stop the application.

    Then about 6 weeks or so ago the "S Memo" application when started showed no memos. However, in the S Memo folder my memos (all of which worked fine before this issue began) still exist. I have even tried "importing" them into the empty S Memo - but it just crashes.

    I have been unable to find any applications which can read the old files so I can get my information out of the files and put them somewhere like google docs or keep.

    Then, several weeks ago, the facebook application began randomly (that is - not consistently) to fail to be able to access the internet over my data connection. If I go to chrome, and start up facebook there, the connections are fine. But when this problem begins showing itself, the actual app can't even go to my own facebook page. It can, however, show me new notifications (occasionally), etc.

    I'm growing more disenchanted with the galaxy each week.

    Are all the smart phones equally bizarre?
    12-14-2015 07:32 AM

Similar Threads

  1. Can't download anything, cause of foldermount.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-14-2015, 03:02 PM
  2. Replies: 2
    Last Post: 12-14-2015, 03:00 PM
  3. Samsung S4 GT-I9500 Black Screen after Samsung logo
    By AC Question in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 12-14-2015, 02:24 PM
  4. Replies: 2
    Last Post: 12-14-2015, 08:55 AM
  5. Replies: 1
    Last Post: 12-14-2015, 08:10 AM
LINK TO POST COPIED TO CLIPBOARD