1. AC Question's Avatar
    I've just upgraded my Galaxy S4 GT-I9505 to Android version 5.0.1. After the update completed and my phone booted everything looked alright, until I tried to charge it the usual way, which is by plugging it into my laptop using a USB cable. Nothing. I tried the socket charger - nothing. No activity at all. It won't charge. It won't even get acknowledged by the laptop/kies/odin. Now when I power it off and I plug it in, the lightning bolt battery logo pops up with a quick vibration burst then it disappears. It does that every 20 seconds in an endless loop. I've had the phone for 3 years and never had a single issue with it until after this update to 5.0.1. I want to connect it to Odin so I can roll back to 4.4.2 or something that used to work, but that's impossible as the laptop/odin/kies does not acknowledge my phone's existence.

    Can anyone help me?

    Stuff I've tried:
    -Multiple factory resets
    -Chache cleans
    -Soft reboot
    -Hard reset
    -Drivers update/uninstall-reinstall
    -Kies reinstall/update/troubleshoot
    -Conectivity troubleshoot

    Any help will be greatly appreciated. Thanks.
    12-19-2015 04:07 PM
  2. anon(632115)'s Avatar
    Does it actually turn on ? Try another usb lead/ battery. Is the battery bulging?
    12-19-2015 04:56 PM
  3. martinin's Avatar
    I'm OP. It does turn on. I've tried 3 different batteries and 2 different usb leads. My father has an s4 so I use his to charge the battery when its drained and put it back in mine.
    12-19-2015 05:50 PM
  4. anon(632115)'s Avatar
    Does your fathers charge work on your phone? Im starting to think your charging port may be loose
    12-19-2015 06:15 PM
  5. AlphaTango414's Avatar
    I'm thinking it's hardware problem not software.
    12-19-2015 09:28 PM
  6. darksngel119's Avatar
    It does sound hardware but it is possible that update messed it up unlikely though.

    There is no roll back however sorry.

    Posted via the Android Central App
    12-20-2015 12:26 AM

Similar Threads

  1. Textra on the Gear S2
    By Grifter3000 in forum Samsung Gear S2
    Replies: 19
    Last Post: 10-13-2017, 06:22 PM
  2. Replies: 2
    Last Post: 12-20-2015, 11:09 AM
  3. Replies: 2
    Last Post: 12-19-2015, 11:19 PM
  4. How do I wipe data on my Nexus 5 before selling?
    By AC Question in forum Google Nexus 5
    Replies: 1
    Last Post: 12-19-2015, 04:40 PM
  5. Why does the keyboard stop working?
    By AC Question in forum Android Apps
    Replies: 1
    Last Post: 12-19-2015, 03:54 PM
LINK TO POST COPIED TO CLIPBOARD