1. cskompella's Avatar
    I got S4 M919 T-mobile. I tried to root using iroot program. It rebooted and stayed in loop. I can access stock recovery and download modes only. I tried wipe cache partition, factory reset but problem continued.
    I tried to install Stock ROMs M919UVUAMDL_M919TMBAMDL_M919UVUAMDL_HOME.tar.md5 and M919UVUFNB4_M919TMBFNB4_M919UVUFNB4_HOME.tar.md5 using Odin different versions. Odin always says
    <ID:0/007> Added!!
    <ID:0/007> Removed!!
    <ID:0/007> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> M919UVUAMDL_M919TMBAMDL_M919UVUAMDL_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/007> Odin v.3 engine (ID:7)..
    <ID:0/007> File analysis..
    <ID:0/007> SetupConnection..
    <ID:0/007> Initialzation..
    <ID:0/007> Get PIT for mapping..
    <ID:0/007> Firmware update start..
    <ID:0/007> SingleDownload.
    <ID:0/007> sbl2.mbn
    <ID:0/007> NAND Write Start!!
    <ID:0/007> FAIL! (Auth)
    <ID:0/007>
    <ID:0/007> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    I could install CF-Auto-Root-jflte-jfltexx-gti9505.tar.md5 using Odin. It is a success.
    Can I try Fenny-UVUFNB4-STOCK-ROOTEDv1.2 rooted stock room and try to install from recovery?
    Please help.
    12-26-2015 09:25 PM

Similar Threads

  1. Is the ALT key available on the 2015 Kindle Fire 7 keyboard?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-09-2016, 10:21 AM
  2. Replies: 1
    Last Post: 01-05-2016, 04:22 AM
  3. Replies: 1
    Last Post: 12-30-2015, 10:08 PM
  4. Replies: 1
    Last Post: 12-28-2015, 11:36 AM
  5. Why is my volume stuck on zero and in safe mode?
    By AC Question in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 12-26-2015, 08:15 PM
LINK TO POST COPIED TO CLIPBOARD