06-12-2018 10:55 AM
36 12
tools
  1. Shadowfox0510's Avatar
    turning off the power save feature fixed this problem on my galaxy s7 phone.
    dude you just saved my life
    11-13-2017 12:04 AM
  2. USAVEDME's Avatar
    Turning off the Power Save feature fixed this problem on my Galaxy s7 phone.
    BINGO! This fixed it! Signed up just to say THANK YOU!!
    12-29-2017 02:12 PM
  3. Saurabh Khodke's Avatar
    Hi, can you please give me that solution. I'm facing the same issue and none of the solutions given in this thread are helping me.
    01-17-2018 09:09 PM
  4. fryerlawrence's Avatar
    My phone does not have Google Contact Sync and have same problem. So I obtain the apk and use the version suitable for my phone. Here is the link Google Contacts Sync 4.0.4-488656 APK Download by Google Inc. - APKMirror
    Then after install, voila my google contact appear now and I can sync properly.
    This did not work. I did use Webroot to double check for viruses before I sent the email to myself so that I could install the download.

    The phone said that the file was corrupt and could not install it.
    03-02-2018 09:40 AM
  5. charliep88's Avatar
    My new Android 7.0 phone 360 N6 Pro was initially unable to sync because there was no "Sync Contacts" in the Google Account. The new phone has a setup category called Permissions which prevents certain apps from running on their own.

    I downloaded Google Contacts and installed it and then went into Permissions for System Files and allowed the permissions for these files:

    Contacts
    Contacts Storage
    Google Accounts
    Google Contacts Sync

    I rebooted the phone twice and voila! Google Contacts started syncing. All my contacts are on my new phone.

    You need the Google Contacts Sync" App (Not "Contacts Sync") installed on your phone. This is a system App so you may already have it on your phone, you are just looking in the wrong place. Make sure to look at ALL the Apps including System Apps.

    There are MANY versions of this file. The problem you are presently experiencing is probably because you are downloading a file which is not compatible with your version of Android. I suggest first going to Google Play on your phone and downloading Google Contacts and installing that file.
    04-07-2018 12:02 PM
  6. Nagasubramani's Avatar
    go to the settings>apps .
    In the options , select to show system apps.
    Then check for 'Google Contacts Sync', and enable it.
    In addition to this
    In the options , select to show system apps.
    Then check for 'Google Account Manager', Add permission to contact and and enable the service.\

    After doing this, go to settings>accounts run the sync.
    04-09-2018 06:21 AM
  7. Diego Hinojosa's Avatar
    I had the same issue and none of these troubleshootings worked except for:

    1) Download the Google Contacts App
    2) It won't sync or show any contacts
    3) Use the Restore options available
    4) Refresh and then go to Settings/Accounts/Google.....the COntacts sync option will appear and syn.



    Hi Ben,

    After I tap show system process, I don't still see "Google Contacts Sync", I can see only below 4 starting with Google, not sure why?
    • Google Account Manager
    • Google Cast
    • Google Play services
    • Google Play Store
    • Google Services Framework



    I am really appreciated your assistance.

    Jim
    04-11-2018 09:12 AM
  8. lbabus's Avatar
    I am having the same problem and none of these suggestions has worked. The google contact had been there but unsynced since Feb 2018 and now it is gone completely. See attachedNo option to sync Google Contacts-screenshot_20180416-173843_settings.jpg Have allowed all access. When I go into Google contacts I see the contacts in the account. Help!
    04-16-2018 04:42 PM
  9. lbabus's Avatar
    I just spoke with Samsung. The latest update created some bugs in the system including this one. Samsung offered to roll my S8 back to the previous system or I can wait until the new update comes out before the end of April fixing this. Geez, how I wish they could have told us this and saved me a lot of time and effort!
    04-17-2018 05:31 PM
  10. pasarireng's Avatar
    Also try to turn off "Data Saver". It works for me.
    05-11-2018 05:53 PM
  11. blossom35116's Avatar
    Turning off the Power Save feature fixed this problem on my Galaxy s7 phone.
    This fixed the problem instantly!! Thank you so much. I even called "Google support" to try to fix this and they could'nt even help me.
    06-12-2018 10:55 AM
36 12

Similar Threads

  1. How do I uninstall FitBit on my tablet?
    By AC Question in forum Fitness Trackers
    Replies: 1
    Last Post: 01-06-2016, 05:30 PM
  2. Facebook not syncing with contacts
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-06-2016, 05:29 PM
  3. No option to sync Google contacts
    By Marshall Reid in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 01-06-2016, 04:51 PM
  4. No sound only during calls! 😢
    By Muhammadshaikhcb in forum Ask a Question
    Replies: 0
    Last Post: 01-06-2016, 03:55 PM
  5. Replies: 0
    Last Post: 01-06-2016, 03:38 PM
LINK TO POST COPIED TO CLIPBOARD