1. asdhakjd's Avatar
    Hello Androidcentral community. Recently I noticed that when I am playing a youtube video there seems to be a rather strange problem. When I play the video, no matter at what quality, the picture has a green glow, the colors do not seem as they should. When I pause the video the colors get back to normal, and back again when I resume the video the green glow appears ones again. Has anyone encountered such a problem? I did reinstalled youtube app and then when there was no effect I did a factory reset which also gave no effect. I played the same video and others on my friends S3's and it was even worse there.

    P.S. This problem occurs on every single video. I took screenshots but when I viewed then there was no difference whatsoever.
    01-14-2016 04:12 AM
  2. asdhakjd's Avatar
    Update on the situation. I tried uninstalling all the youtube updates and for now the problem seems to be gone. Is someone else having this issue?
    01-14-2016 09:25 AM
  3. asdhakjd's Avatar
    Update. When I uninstal the lates youtube update it results in a fix with my S4. When I do the same to my GF/father's S3 the green glow still stays.
    01-14-2016 12:45 PM

Similar Threads

  1. How do I activate driving mode for a Samsung Galaxy Light phone?
    By AC Question in forum Samsung Galaxy Light
    Replies: 1
    Last Post: 01-14-2016, 06:48 PM
  2. Where is the download manager on my Galaxy S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 01-14-2016, 08:11 AM
  3. Virus on Samsung Tab 3, how can I get rid of it?
    By AC Question in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 01-14-2016, 03:53 AM
  4. Why won't my Samsung Note 4 turn on?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 01-14-2016, 03:41 AM
  5. 2 months old new Samsung S6 Edge Completly Dead
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-2016, 02:38 AM
LINK TO POST COPIED TO CLIPBOARD