1. lsjhu02's Avatar
    I have recently changed to a VB igger memory SD Card. Since then, u can view some of my pics via Gallery but other have a black background with a white basic silhouette and a lightning strike in it. All if.my pics are in the DCIM/CAMERA folder. When I view the pics in the native folder, the same happens.

    I have tried media scan and disabling/enable media storage. Nothing has worked so far.
    04-09-2016 08:26 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! The SD card could be corrupt, defective, or counterfeit. Install SD Insight to see if the card is genuine or counterfeit. Counterfeit cards are programmed to report more storage than they actually have, and if you try saving more than the card can actually hold, then files can start getting corrupt.


    If it's a valid card, then go to Settings>Storage, Unmount the card, remove it, and insert it into your computer. Can the computer read these files? Backup as much as you can right now, then run chkdsk to look for bad sectors: http://forums.androidcentral.com/amb...d-sd-card.html. If it finds bad sectors, and the photos aren't crucial to save, then go ahead and allow chkdsk to try repairing those sectors. If the photos are really precious, then you'll have to try recovering them using 3rd party software: http://forums.androidcentral.com/amb...ted-files.html


    I strongly suggest taking advantage of the Google Photos Auto Backup feature, which can save you these kinds of headaches in the future: https://support.google.com/photos/answer/6193313?hl=en
    04-10-2016 06:56 PM
  3. flintlock's Avatar
    Odd thing about google photos, I don't see it application manager, even system or in app tray. But play store shows it as installed and it opens from there.

    GS7 E
    04-10-2016 08:27 PM
  4. B. Diddy's Avatar
    Google Photos used to be part of Google+, but it split off some time last year. Assuming you don't have some old version of Google+ installed, there should be a separate Google Photos app somewhere. Could it be hidden as a System app? The S7 edge is presumably on Marshmallow, and on my Nexus 6P (running 6.0.1), when I go to Settings>Apps, I have to tap the Menu button and then Show System in order to see preinstalled system apps. (This also assumes that the S7 edge came with Google Photos preinstalled, which I'm not sure of.)

    Also, just to be sure, you're looking in the App Manager, not the App Drawer, right? If you're looking in the App Drawer, it's probably in the Google folder.
    flintlock likes this.
    04-10-2016 09:28 PM
  5. LanceAllan's Avatar
    Also it is just called Photos (not Google Photos} so look in the P's not the G's... Sorry had to be said my wife swore it wasn't on her phone then I showed it to her... She stopped scrolling when she hit H

    Sent from my Adamantium™ S7 edge
    flintlock and B. Diddy like this.
    04-10-2016 09:38 PM
  6. flintlock's Avatar
    Thanks Lance & B Diddy. Yes it's under photos right in the drawer. Duh! I was looking under g.
    B. Diddy likes this.
    04-11-2016 07:51 AM

Similar Threads

  1. Changing delete key repeat speed?
    By Beemer2 in forum Samsung Galaxy Note Pro 12.2
    Replies: 8
    Last Post: 06-16-2019, 08:34 PM
  2. HTC One M8 "Gallery has stopped unexpectedly"
    By Sparksa in forum HTC One M8
    Replies: 6
    Last Post: 04-27-2016, 03:33 AM
  3. Replies: 1
    Last Post: 04-10-2016, 07:04 PM
  4. Can't restore backup file - Help needed!
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-09-2016, 01:58 PM
  5. Can't save images from any app?
    By Bob Kolenberg in forum Ask a Question
    Replies: 1
    Last Post: 04-09-2016, 06:16 AM
LINK TO POST COPIED TO CLIPBOARD