1. Stvnfsk67's Avatar
    I changed from Verizon to T- Mobile. I kept my Verizon Galaxy S4 and had a T Mobile sim card installed. All is ok Except the phone will no longer allow me to send texts unless I send them grouped. I can receive individulal texts but cannot send or reply to them. PLEASE ANYONE HELP!!!
    04-13-2016 08:50 AM
  2. Adam Zeis's Avatar
    Have you tried restarting the phone? I had a similar issue on a Nexus 5 and a reboot fixed it.

    Alternatively, you may want to double check your APN settings are the correct ones for T-Mobile (https://support.t-mobile.com/docs/DOC-5881)

    APN & data settings
    To set the Access Point Name (APN) and turn on data settings, follow these steps:

    APN Settings
    From any Home screen, tap the Menu key.
    Tap Settings.
    Tap the Connections tab.
    Under Network connections, tap More networks.
    Tap Mobile networks.
    Tap Access Point Names.
    To reset your APN, tap the Menu key and then tap Reset to default.
    If available, tap the T-Mobile US LTE APN (the bullet point fills with green).
    To verify your APN, tap T-Mobile US LTE with the bullet point filled with green.
    Verify and update the following settings for the Data APN:
    Name: T-Mobile US LTE
    APN: fast.t-mobile.com
    Proxy: <Not set>
    Port: <Not set>
    Username: <Not set>
    Password: <Not set>
    Server: <Not set>
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS proxy: <Not set>
    MMS port: <Not set>
    MMS protocol: WAP 2.0
    MCC: 310
    MNC: 260
    Authentication type: <Not set>
    APN type: <Not set> OR Internet+MMS
    APN protocol: IPv4/IPv6
    APN roaming protocol: IPv4
    Enable/disable APN: <greyed out unless there are multiple APN's>
    Bearer: Unspecified
    Tap the Menu key.
    Tap Save.
    Tap the desired APN profile you want to use. The bullet point fills with green next to the APN profile
  3. Adam Zeis's Avatar
    Have you tried restarting the phone? I had a similar issue on a Nexus 5 and a reboot fixed it.

    Alternatively, you may want to double check your APN settings are the correct ones for T-Mobile (https://support.t-mobile.com/docs/DOC-5881)

    APN & data settings
    To set the Access Point Name (APN) and turn on data settings, follow these steps:

    APN Settings
    From any Home screen, tap the Menu key.
    Tap Settings.
    Tap the Connections tab.
    Under Network connections, tap More networks.
    Tap Mobile networks.
    Tap Access Point Names.
    To reset your APN, tap the Menu key and then tap Reset to default.
    If available, tap the T-Mobile US LTE APN (the bullet point fills with green).
    To verify your APN, tap T-Mobile US LTE with the bullet point filled with green.
    Verify and update the following settings for the Data APN:
    Name: T-Mobile US LTE
    APN: fast.t-mobile.com
    Proxy: <Not set>
    Port: <Not set>
    Username: <Not set>
    Password: <Not set>
    Server: <Not set>
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS proxy: <Not set>
    MMS port: <Not set>
    MMS protocol: WAP 2.0
    MCC: 310
    MNC: 260
    Authentication type: <Not set>
    APN type: <Not set> OR Internet+MMS
    APN protocol: IPv4/IPv6
    APN roaming protocol: IPv4
    Enable/disable APN: <greyed out unless there are multiple APN's>
    Bearer: Unspecified
    Tap the Menu key.
    Tap Save.
    Tap the desired APN profile you want to use. The bullet point fills with green next to the APN profile
    04-13-2016 09:01 AM

Similar Threads

  1. Whatsapp not worrking after Android 6 update
    By shafraz1986 in forum Samsung Galaxy S6
    Replies: 6
    Last Post: 09-04-2016, 12:59 PM
  2. AT&T SIM Issues
    By Johnston212 in forum LG Watch Urbane 2nd Edition
    Replies: 32
    Last Post: 08-22-2016, 10:57 PM
  3. Replies: 1
    Last Post: 04-29-2016, 02:01 AM
  4. Replies: 4
    Last Post: 04-25-2016, 10:25 AM
  5. Replies: 0
    Last Post: 04-13-2016, 07:04 AM
LINK TO POST COPIED TO CLIPBOARD