1. AC Question's Avatar
    I get to settings > accounts > then press google and get "unfortunately settings has stopped"
    05-15-2016 04:00 PM
  2. H3aTeRzz's Avatar
    Hi

    Enter recovery mode and wipe cache partition. No data loss will occur.
    05-15-2016 10:48 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! I agree--steps are here: http://support.t-mobile.com/docs/DOC-5744
    05-16-2016 01:23 AM
  4. Riggs7SCT's Avatar
    Hi,

    I also get this issue on my Samsung S4, I tried the cache partition suggestion above and it didn't work. Also went into safe mode, tried to get into settings that way and eventually did a master reset, which hasn't resolved the issue.
    05-16-2016 05:09 AM
  5. B. Diddy's Avatar
    Welcome to Android Central! You're still getting the "Settings has stopped" error message in Safe Mode? That would suggest a problem with the firmware. You could try reinstalling the firmware using Samsung Kies or Smart Switch (or manually with Odin: http://forums.androidcentral.com/amb...interface.html)
    05-16-2016 04:08 PM
  6. Riggs7SCT's Avatar
    I shall try that and let you know how I get on.
    05-16-2016 05:19 PM
  7. Riggs7SCT's Avatar
    Smart switch option didn't work. Going to try the ODIN option tomorrow.
    05-16-2016 06:38 PM
  8. B. Diddy's Avatar
    Ok--make sure you select the ROM that corresponds to your exact model.
    H3aTeRzz likes this.
    05-16-2016 07:31 PM

Similar Threads

  1. Galaxy s4 air browse
    By dustin moore5 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 05-16-2016, 12:56 AM
  2. Replies: 2
    Last Post: 05-15-2016, 08:48 PM
  3. Replies: 0
    Last Post: 05-15-2016, 02:51 PM
  4. Replies: 0
    Last Post: 05-15-2016, 02:44 PM
  5. how transfer contacts from andriod LG to I Phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-15-2016, 02:24 PM
LINK TO POST COPIED TO CLIPBOARD