1. AC Question's Avatar
    I have tried in phone setting, and in Kies over and over again. I have downloaded root checker to see if this phone is rooted but it says its not (I've read that blocks updates). It was factory reset when I purchased it and working fine, just confuses me as to why I can't update.

    I have tried to find the necessary New Zealand update to do it manually via odin but I can't find them anywhere.

    Thanks for any help!!
    06-10-2016 06:07 AM

Similar Threads

  1. My Samsung Galaxy S6 screen has a yellow tint?
    By AC Question in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 06-13-2016, 11:11 AM
  2. Why am I unable to answer or cancel incoming calls on my S7 Edge?
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 06-11-2016, 11:26 AM
  3. Note 4 Updated last night and now I have no Data Connection?
    By Chuckles 135 in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 06-10-2016, 03:11 PM
  4. Why does my Apex launcher stop every time?
    By AC Question in forum LG Apex
    Replies: 1
    Last Post: 06-10-2016, 05:38 AM
LINK TO POST COPIED TO CLIPBOARD