1. AC Question's Avatar
    I dropped my Samsung S4 and the LCD is totally blank and unresponsive. Samsung helpdesk says I cannot access my phone to download my latest data because the phone cannot "see" my unlock pattern.

    So I got another S4 from my sister. I tried to restore all my data which I had backed up in Mar 2017, from my computer into my sister's S4 using Kies3.

    Most of the data was restored onto sister's S4 except
    (1) downloaded apps cos Kies3 says the apps can only be restored to the same device
    (2) S Planner

    Is there any way to restore (1)?

    The Kies3 says S Planner restoring was complete, but when I open S Planner in sister's S4, there are no entries in 2017, there are a few entries in 2016 that were input during 2015. Entries from 2015 and before is fully populated. All my S Planner entries are marked "My Calendar". I do not use the calendar to sync my Google account.

    I tried
    (a) restore only S Planner using Kies3
    (b) restore an older (Nov 2016) back up file using Kies3
    (c) restore using Smart Switch
    (d) restarting pc
    (e) restarting phone

    Please help to suggest how I can get back my 2017 entries. I have ALOT of entries and I can't be sure to be able to manually find all those information back to even try to re-create my calendar.

    Thanks!
    04-12-2017 02:26 AM

Similar Threads

  1. Replies: 2
    Last Post: 04-11-2017, 02:59 PM
  2. S Planner Search functions freezes
    By Jeremy Coker in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 04-11-2017, 02:59 PM
  3. Replies: 0
    Last Post: 04-11-2017, 12:42 AM
  4. Replies: 1
    Last Post: 04-09-2017, 12:53 PM
  5. Replies: 1
    Last Post: 04-07-2017, 02:04 AM
LINK TO POST COPIED TO CLIPBOARD