1. AC Question's Avatar
    I'm sure it isn't my router because all other devices connect fine and it isn't an issue of connection the connection works flawlessly when the wifi is on, it's an issue of the phones wifi actually staying on, if you sit in the settings screen you can literally see the little switch just turn its self off. It will stay on for roughly 10-15 seconds before i have to either manually turn it back on or it turns its self back on and runs smoothly... for 10 seconds. The funny thing is it sometimes decides to stay on for 30-60 minutes or whenever i download a software update the connection stays on for the duration of the download and then goes back to its old ways after the update is complete. I've tried a factory reset which worked for, maybe, 3 days... then back to the old ways. It's incredibly frustrating, please help. Thanks.
    04-15-2017 02:47 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this happen in Safe Mode as well? https://support.t-mobile.com/docs/DOC-27781
    04-15-2017 04:22 PM

Similar Threads

  1. Replies: 7
    Last Post: 04-17-2017, 05:08 AM
  2. How do i change my htc keyboard theme and dial pad theme
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-16-2017, 02:57 PM
  3. I can't setup my webmail...
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 04-16-2017, 12:06 AM
  4. I cannot disable or uninstall 360 Security on my S6Edge..
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 04-15-2017, 04:24 PM
LINK TO POST COPIED TO CLIPBOARD