1. apel69's Avatar
    I restarted my S4 this evening and now it won't boot past the SAMSUNG logo. I have tried a variety of things to get it going but none have worked.

    1) Soft boot
    2) Pulled battery and let it sit awhile
    3) Tried to boot into Safe Mode (stuck on same logo with no indication of going into safe mode)
    4) Wipe cache from CWM recovery mode
    5) Reboot from CWM recovery mode

    Everything is pretty well backed up but after looking at my sdcard it appears that my camera reverted to internal memory about a month ago so I am after any ideas to get those images.

    My phone is rooted and running an old 4.2.2 stock Android OS with USB debugging enabled. I was wondering if by re-flashing the OS it might fix the boot issue and be able to recover the images. Or maybe even flash CM. Or maybe some other thing. I found something about adb but I don't want to do anything else yet until someone more savvy than me weighs in.
    06-07-2017 01:47 AM

Similar Threads

  1. My Thoughts on the Honor 8 (after 5 days)
    By Byrese in forum Honor 8
    Replies: 19
    Last Post: 07-07-2017, 07:42 PM
  2. Replies: 9
    Last Post: 06-12-2017, 11:06 AM
  3. why wifi calling details are not shown in Samsung galaxy on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-07-2017, 07:44 AM
  4. How to remove continuously present msg on home screen
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-07-2017, 12:24 AM
  5. Replies: 0
    Last Post: 06-07-2017, 12:14 AM
LINK TO POST COPIED TO CLIPBOARD