1. nanderson95's Avatar
    My Galaxy S4 won't turn on all the way -- it stops at the initial screen (the one that says "Samsung Galaxy S4"). Further, holding the power button doesn't cause it to attempt to turn on, it will only attempt to power on if I reinsert the battery or snap the back cover on (weird, I know). It doesn't respond when I plug it into the charger.

    I've tried putting it in a bag with a desiccant with no success. I've also tried a soft reset (removing the battery and holding the power button for >1min, then reinserting the battery and attempting to power on, with no success.
    06-25-2017 05:30 PM
  2. H3aTeRzz's Avatar
    Hi, You should try to reinstall the software using Odin. You'll need to attain the OEM File from Sammobile.com. Otherwise, a service center visit would be in order.
    06-25-2017 05:50 PM
  3. smvim's Avatar
    Well it doesn't sound like your S4 is completely dead, at least you can see that Samsung startup blurb. Can you start up your phone into its Recovery Mode (start it while simultaneously holding down the Volume Up, the Home, and the Power buttons) or its Download Mode (start it while simultaneously holding down the Volume Down, the Home, and the Power buttons)? (...note that it won't matter if you run the Odin utility off a PC if you can't get into Download Mode anyway.)
    If you can at least get into Recovery Mode, an all-text user interface, try using the indicated keys to navigate to the wipe system cache partition. Wipe that cache and try to reboot your S4 normally to see if it boots up correctly again.
    If that doesn't work out, try booting your S4 into its Safe Mode. You need to shut it off and then press the Power button like you usually would but as soon as you see that Samsung logo press and hold just the Volume Down button. If your S4 boots up into its Safe Mode, than that's indicator there's some app installed recently that's causing a nasty boot up problem.
    Now if there's still a problem booting up your phone normally, a last resort step is to re-flash the stock ROM. Just note that ROMs are model specific and are not interchangeable. Also this doesn't require you to root your phone (custom ROMs require you to root your phone along with installing a custom Recovery, Samsung stock ROMs do not.) What model S4 do you have and which carrier?

    (As a side note, something like sealing your phone in bag with a desiccant only applies to situations when you're trying to dry out your phone after it's been dropped into water. It's not going to fix something like a boot-up issue.)
    06-25-2017 06:32 PM
  4. Serkle K's Avatar
    Hello,

    I have a co-worker who's S4 just stopped working out of nowhere. Had similar issues as described above, and so I tried to follow the steps listed here, but that didn't work. Unfortunately, the phone no longer goes into the download message, but goes straight to "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again."

    The issues I am having, and have had all along, is that Kies doesn't recognize the device, and Odin starts to load, but then either freezes at half way and doesn't move, says failed right away, or nothing at all. I would like to help her get this phone back up and running if I can. I am not sure what else to do other than going through the same cycle of load and fail. Is it fried at this point?

    Any other help to try to get this back up and running would be greatly appreciated!

    It's a T-Mo SGH-M919/Galaxy S4.

    Thanks in Advance!
    07-06-2017 02:37 PM
  5. Serkle K's Avatar
    bump
    07-10-2017 08:43 PM

Similar Threads

  1. Battery life left doesn't match different pages
    By THEPRFCT10 in forum Samsung Galaxy S8 & S8+
    Replies: 5
    Last Post: 06-25-2017, 02:08 PM
  2. Replies: 1
    Last Post: 06-25-2017, 11:35 AM
  3. my phone doesn't show all apps
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-25-2017, 10:40 AM
  4. Why my external storage doesn't show up
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-23-2017, 10:02 PM
  5. how can I install s planner on s4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-23-2017, 09:51 PM
LINK TO POST COPIED TO CLIPBOARD