1. ttreewalkerr's Avatar
    I been noticing my wifi saved location spots are incredibly increasing,, even driving down road it will save every Tim Hortons and every McDonald's on my drive. How do I have it only save spots I approve.
    09-10-2014 09:36 AM
  2. SpookDroid's Avatar
    I haven't seen a general 'auto connect' option, but if there's any, it should be under your Advanced WiFi Settings. Maybe the 'Passpoint' option (the only one I see for autoconnection) is active and these hotspots happen to be passpoint enabled?
    09-10-2014 10:19 AM
  3. BettysNephew's Avatar
    FWIW, I have not been having that issue with my Active. I opened WIFI and then touched the more icon (three vertical dots top right of screen). Then Advanced. The notifications box is checked but the Passpoint option is not checked. I will watch closer later as I will be out and around town.
    09-10-2014 10:42 AM
  4. SpookDroid's Avatar
    Well, it should just notify you of any open networks around you (again, if you have that option enabled), but AFAIK it shouldn't connect automatically to just any open network. UNLESS this is an AT&T phone connecting to AT&T WiFi access points. It seems they built this feature into their ROMs and from their help page at least, there's no way to turn it off, it just connects automatically when you're in range, but I've only seen this for the S5, I don't see how it would be different for the 5 Active.
    09-10-2014 11:11 AM
  5. ttreewalkerr's Avatar
    This is the s5, with verizon... sorry maybe wrong thread,,, not sure what active is.
    09-10-2014 12:52 PM
  6. SpookDroid's Avatar
    The S5 active is just the rugged version of the S5. But if you're not on AT&T this wouldn't apply anyway. So weird though.
    09-10-2014 01:39 PM
  7. BettysNephew's Avatar
    FWIW, I have not been having that issue with my Active. I opened WIFI and then touched the more icon (three vertical dots top right of screen). Then Advanced. The notifications box is checked but the Passpoint option is not checked. I will watch closer later as I will be out and around town.
    I have been out and about a few times now and do not connect to WIFI as I pass by. If I have the WIFI screen open it does show what is available but no autoconnect that I have encountered as of this time.
    09-14-2014 05:53 PM

Similar Threads

  1. How to avoid apps from running? (to save battery)
    By Henkie Den Botterik in forum Android 4.4 KitKat
    Replies: 6
    Last Post: 09-24-2014, 06:45 AM
  2. My biggest disappointment with the Moto X.
    By KennyJohnson in forum Moto X (2014)
    Replies: 39
    Last Post: 09-16-2014, 09:45 PM
  3. I can't enable my Panasonic P31 Data connection! Help please?
    By stuckedhere in forum Ask a Question
    Replies: 1
    Last Post: 09-10-2014, 10:54 PM
  4. accidently deleted android os of my galaxy ace plus
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-10-2014, 08:41 AM
  5. HTC One M8 - Unable to save ring option on Vibrate profile
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-10-2014, 07:40 AM
LINK TO POST COPIED TO CLIPBOARD