08-06-2015 08:19 AM
71 123
tools
  1. Roy Niswanger's Avatar
    LISTEN PEOPLE! NOTHING IS GOING TO SOLVE THIS. All the "I removed battery, changed google settings etc." is merely a temporary fix. THE ONLY FIX WILL BE THE CARRIER PUSHING ANDROID OS DEVELOPERS TO RELEASE A FIX/PATCH UPDATE. Will this happen?...I HAVE NO IDEA, BUT IT DOES SUCK!
    03-24-2015 08:29 AM
  2. BettysNephew's Avatar
    LISTEN PEOPLE! NOTHING IS GOING TO SOLVE THIS. All the "I removed battery, changed google settings etc." is merely a temporary fix. THE ONLY FIX WILL BE THE CARRIER PUSHING ANDROID OS DEVELOPERS TO RELEASE A FIX/PATCH UPDATE. Will this happen?...I HAVE NO IDEA, BUT IT DOES SUCK!
    No need to shout Roy. Some of us have had good success with the removing batteries and other fixes. They have worked for us and we have just offered them as a possible fix for those with issues. You may be right regarding the update, but my particular phone has not reverted back since doing the extended battery removal. None of the three others that I helped with have notified me of any further problems either. It's worth a try and costs nothing but a bit of time. FWIW, I did have to do mine twice as I don't think I left the battery out long enough the first time. Then again maybe you have to do it more than once if it doesn't work the first time.
    03-24-2015 11:04 AM
  3. poozerocks's Avatar
    I spoke too soon. It's back to opening Google Search if I tap the home button normally. If I'm quick to stab at it, things are fine - but WTF?!

    So I just installed Swipe Launch Disabler from Hairy Robot. Fixed the problem!

    Install, run the app, then press the home button. Select Swipe Launch Disabler and Always, and you're set.
    Just tried this and it seems to work. Thank you!

    Posted via the Android Central App
    03-25-2015 06:04 AM
  4. poozerocks's Avatar
    Just tried this and it seems to work. Thank you!

    Posted via the Android Central App
    Never mind

    Posted via the Android Central App
    03-25-2015 06:26 AM
  5. Roy Niswanger's Avatar
    Never mind

    Posted via the Android Central App
    See? And there I didn't shout
    03-25-2015 11:05 AM
  6. BettysNephew's Avatar
    Good man, and I know it is frustrating. There should be a work around of some sort by Samsung or AT&T. I know I will never again buy one of these "Limited Edition" phones. Just the plain vanilla model from now on. If something goes awry with them a lot more people get mad and things get dealt with far more quickly.
    03-25-2015 02:35 PM
  7. derrinx's Avatar
    Another person joining JUST FOR THIS ISSUE

    BettysNephew I admire you positive attitude. I certianly lack it and agree with Roy.

    I have a REGULAR S5 NOT the active and am constanly experiencing the issue.
    I have left the battery out for a few hours, and the issue always dissapears and then comes back after a few hours or days of use.
    Unistalled app updates, issue still comes back.
    Unchecked boxes in app settings, issue still comes back.
    I have not tried a factory data reset, nor do I want to given the replies on this forum that even that is likely to not work.

    I about to throw my "flagship" phone against a wall. I've always been a loyal android user since 2010 and neevr been so annoyed at the system. I really hope they fix it soon.
    03-27-2015 03:37 PM
  8. Whiteprideworldwide's Avatar
    On Samsung S5 SM900... You can take the battery out and wait 5 minutes and put it back in and reboot and the home button goes to the home screen.. I got this tip from a friend and it worked.
    03-27-2015 05:15 PM
  9. cakewalkk's Avatar
    Google causes this problem. There are three steps to fix it.

    1. Go to settings - application manager - all - google app. Uninstall updates. This sorts the problem, until of course google automatically updates itself, so...

    2. Then open google play. Tap the three lines at the top left corner. Then settings and turn off automatic updates. That will stop the auto update happening.

    3. Finally; the repeated tapping of the home button you've been doing has probably messed with the accessibility settings. Go to settings - accessibility - dexterity and interaction - then turn on interaction control. (Why? Because triple clicking the home key turns it off, which many of us have been doing, trying to get back to the home screen).

    These three steps worked for me. Back to normal.
    03-28-2015 07:46 PM
  10. MehShrug's Avatar
    So every single work around I have tried including everyone of the ones that are posted here as far as I have done only sorts this issue out at least on my phone temporarily.

    I think the main issue here and why Samsung really doesn't know about the issue is because the carriers here get to mess with the stock OS that is made by Samsung and add their own Bloatware to the phones and whatever else they want to do to the OS and I am guessing something that AT&T added to the Stock OS is causing a conflict somewhere that AT&T's QC obviously missed completely. Sadly that is the cost of letting Carriers have access to do what they want to the OS and unfortunately unless you have a bunch of money to buy a Stock branded phone straight from Samsung or get an international phone we are kinda stuck. Unless of course your with one of the carriers that do Not Lock the Bootloaders down (T-Mobile is the only one I can think of that doesn't lock all their phones down to hell) than you can get some good developers working on the device and ironing out the issues that where left behind after they were released. I honestly wish the companies making phones and the carriers would use the Beta Testing Community more because issues would be easier to find out as the people who use them use them in real life scenarios as opposed to a QC doing the said work and doing that on limited real world terms. I mean a dozen QC to thousands of Beta Testers, I think the Beta Testing Community would find more bugs and than the issues could be ironed out before it even hit the general public. (Not sure how Many QC they use, was just guessing )
    03-30-2015 03:16 PM
  11. BATComm1's Avatar
    Ok.. I've done all the suggested things to correct this issue... really tired of this problem...this OS needs to be fixed...

    Posted via the Android Central App
    03-30-2015 04:14 PM
  12. BATComm1's Avatar
    WORK AROUND!!!

    Download the "Swipe Up" app from the play store. .blue circle background, once installed hold down your home key choose the Swipe Up as the action "Always" ... that's it.. mine has been working ever since I did this, kinda solves the problem for now..

    Posted via the Android Central App
    03-31-2015 04:39 PM
  13. NOLA_J's Avatar
    Google causes this problem. There are three steps to fix it.

    1. Go to settings - application manager - all - google app. Uninstall updates. This sorts the problem, until of course google automatically updates itself, so...

    2. Then open google play. Tap the three lines at the top left corner. Then settings and turn off automatic updates. That will stop the auto update happening.

    3. Finally; the repeated tapping of the home button you've been doing has probably messed with the accessibility settings. Go to settings - accessibility - dexterity and interaction - then turn on interaction control. (Why? Because triple clicking the home key turns it off, which many of us have been doing, trying to get back to the home screen).

    These three steps worked for me. Back to normal.
    I signed up JUST for this problem. I just did everything you said in this post, and when trying to go back to the home screen out of the Accessibility menu, it went to the stupid Google page. So this does not work, at least not for me. I have the regular S5.

    I'll try the leaving the battery out for a while thing when I get home from work.. but I'm not optimistic after reading this thread.
    04-01-2015 12:27 PM
  14. CH1224's Avatar
    Just found from AT&T that some people have from success from installing the Swipeup Utility app. Not sure, but it seems like this apps sole purpose is to fix this horribly annoying problem. Anyway, I installed it and so far it is working great! You can not do a long tap of home, but I don't care I'm just glad to be able to press home again! The funny part is the app actually tells you "how many times Swipeup has saved you from Google Now: XX"

    If you're still having this problem, this app should do the trick, good luck!
    04-04-2015 02:58 PM
  15. Damon Elmore's Avatar
    i spoke too soon. It's back to opening google search if i tap the home button normally. If i'm quick to stab at it, things are fine - but wtf?!

    So i just installed swipe launch disabler from hairy robot. Fixed the problem!

    Install, run the app, then press the home button. Select swipe launch disabler and always, and you're set.
    thank you soooo much!!!
    04-07-2015 08:25 PM
  16. Jose Maldonado4's Avatar
    Hey guys, I experienced the same thing and neither AT&T nor Samsung could fixed the issue so I reset my phone to "factory reset" and the problems DISAPPEARED! You need to do this but make sure to back up your phone to Kies3 before you erase all your data!
    Good luck to all!
    04-29-2015 09:06 PM
  17. mommy2libras's Avatar
    I also joined specifically for this stupid problem. I've tried all of the fixes here except that SwipeUp one, which I just installed but I'm not exactly sure how to set it. If I hit the home button now, it just asks me if I want to use SwipeUp or Google and won't bring me to the home screen at all, I just stay on whatever screen I was on. What do I do so that my home button works as an actual home button again? And without having to choose to do it through SwipeUp every time?
    05-07-2015 10:20 AM
  18. Faelan Burr's Avatar
    Ever since AT&T update a couple of weeks ago my Galaxy S5 Active's buttons have been misbehaving. The home button will take me to Google Now sometimes. Double clicking it works some times other times it doesn't. A restart fixes the issue for a few hours. This is really getting annoying!! Any fix out there??? Anyone tried calling AT&T yet?
    Download the SwipeUp Utility app, then set the gesture as "Home Button". Wahlah.
    06-08-2015 10:56 PM
  19. Erin Lawrence's Avatar
    Swipe launch disabler worked for me. Thank you!
    06-09-2015 11:05 AM
  20. Sarah Davis3's Avatar
    Ever since AT&T update a couple of weeks ago my Galaxy S5 Active's buttons have been misbehaving. The home button will take me to Google Now sometimes. Double clicking it works some times other times it doesn't. A restart fixes the issue for a few hours. This is really getting annoying!! Any fix out there??? Anyone tried calling AT&T yet?
    YES! If you open your settings, go to application manager, then go to the app it keeps redirecting you to, then choose "uninstall updates". I also chose to turn off the notifications, just for good measure. Maybe this helps! It immediately fixed my issue!
    06-12-2015 11:07 PM
  21. John Eichenberger's Avatar
    I think I've got it. Next time it pops up, go to settings-phone search-and unclick all the buttons. Worked so far for me when nothing else did.
    This seems to resolve the issue.
    08-06-2015 08:19 AM
71 123

Similar Threads

  1. Replies: 1
    Last Post: 02-17-2015, 02:32 AM
  2. Replies: 1
    Last Post: 02-15-2015, 11:42 PM
  3. Replies: 1
    Last Post: 02-15-2015, 02:43 PM
  4. going back to kit kat
    By Neil Smith5 in forum LG G3
    Replies: 4
    Last Post: 02-15-2015, 10:51 AM
  5. Replies: 0
    Last Post: 02-15-2015, 06:26 AM
LINK TO POST COPIED TO CLIPBOARD