1. scipio11111's Avatar
    My Dad has an AT&T S5 Active and can surf the web on wifi, but cannot send or receive email. When wifi is off, email works just fine.

    He switched from an iPhone about 6 months ago, but hasn't had these problems before. Any suggestions?

    Many thanks.
    03-01-2015 08:14 PM
  2. B. Diddy's Avatar
    Does this happen on only one wi-fi network, or all wi-fi networks? If it's only one, there might be an issue with the router.
    03-01-2015 09:14 PM
  3. scipio11111's Avatar
    Thanks for the reply. I've tried other networks to no avail. Also, I have an S5 and it's not having the same issue.
    03-01-2015 09:23 PM
  4. B. Diddy's Avatar
    Is it only the stock Email app that won't work, or other email apps like Gmail as well?
    03-01-2015 11:33 PM
  5. scipio11111's Avatar
    Just tried sending and receiving with the gmail app and it worked just fine.
    03-02-2015 11:26 AM
  6. B. Diddy's Avatar
    Scratching my head here. Can he bring the phone to AT&T and show them the problem? Maybe they'll offer to give him a replacement.
    03-02-2015 01:16 PM
  7. BettysNephew's Avatar
    Is he trying to send MMS type messages? Possibly a long signature or avatar. Pictures and/or long text? AT&T will not support MMS over WIFI only SMS which is less than 140 characters and no images. My S5A will not receive MMS until I disable wifi and go onto 3G/4G data plan.
    03-02-2015 01:37 PM
  8. B. Diddy's Avatar
    The OP mentioned the problem being primarily with the stock Email app, not SMS/MMS. Good thought, though.
    03-02-2015 01:44 PM
  9. DXIDevelopment's Avatar
    Firewall filtering?
    Checked ports and server access (if required)?
    03-02-2015 01:57 PM

Similar Threads

  1. Foxfi lockscreen issues - How to remove lock screen pattern?
    By NHBass39 in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 09-14-2015, 12:31 PM
  2. Facebook = battery killer - not a setting issue
    By steve_ma in forum Samsung Galaxy S5
    Replies: 22
    Last Post: 03-09-2015, 05:39 AM
  3. Replies: 2
    Last Post: 03-05-2015, 02:51 PM
  4. Volume Issues
    By Mhakaracca in forum Samsung Galaxy Note Edge
    Replies: 2
    Last Post: 03-03-2015, 07:41 PM
  5. Replies: 1
    Last Post: 03-01-2015, 03:29 PM
LINK TO POST COPIED TO CLIPBOARD