1. AC Question's Avatar
    To test the system I tethered my S5 Active to both my Nexus 7 and Galaxy Tab S -- once. It worked. I figured I was set. I have never been able to tether them to either tablet again. The tablets see the S5 I touch connect, I see the little whirling indicator suggesting that it is trying and then nothing. The frustrating thing is I can tether both tablets to my wife's iPhone 5S without problem. I've checked to make sure software is updated, I've "forgotten" and then reinstalled the phone on the tablets, nothing works. Anyone??
    07-24-2015 07:34 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does your data plan include tethering? Or are you trying to use a 3rd party option, like FoxFi/PDANet?
    07-24-2015 10:59 PM
  3. kooblet's Avatar
    My wife and I are on the same data plan/account and she can tether her iPhone to our tablets. Also, I was able to tether once to each tablet, just to make sure it worked and it did--once. I suspect the issue is with the phone.
    07-25-2015 09:12 AM
  4. B. Diddy's Avatar
    Try wiping the cache partition, as a general troubleshooting step: http://support.t-mobile.com/docs/DOC-10404
    07-25-2015 04:25 PM

Similar Threads

  1. Replies: 4
    Last Post: 07-27-2015, 02:02 AM
  2. I installed the latest system update to my Lenovo A536
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-25-2015, 09:13 PM
  3. Why is my Samsung stuck on a white screen?
    By AC Question in forum Displays
    Replies: 1
    Last Post: 07-24-2015, 11:11 PM
  4. I can´t remember my alternative password, how can I get into my phone?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 07-24-2015, 08:20 PM
  5. Why are strange skull icons appearing on my s6?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-24-2015, 07:13 PM