1. AC Question's Avatar
    All of a sudden, my S5 active (AT&T) will not upload any photo when selected initially from the gallery app. It does not matter if I am trying to send it to Facebook, Twitter, Email, etc. The phone sit there and tries to upload for about 2-3 minutes before giving me a "network error" and asking if I want to retry or cancel. If you let it retry, it will continue to retry for as long as it is allowed which is killing the battery and data usage.

    Every time this happens, I have full cell 4G LTE service. I can open Facebook (app or mobile site), for example, and upload the photo from there with no issues. It's only when selecting share from the Gallery default app.

    The problem is intermittent on WiFi but consistent on network data. I've cleared the cache and all data info from both apps, this made it work for about an hour before going back to the error messages.
    Labrown2 likes this.
    07-26-2015 07:43 PM
  2. Labrown2's Avatar
    Mine has been doing this too, still no clue on why or how to fix it. :/
    07-28-2015 09:51 PM

Similar Threads

  1. What app do I need to connect my Galaxy S6 to my LG tv?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 07-27-2015, 02:35 AM
  2. Why can't I make or receive calls on my S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 07-27-2015, 01:12 AM
  3. Replies: 0
    Last Post: 07-26-2015, 06:36 PM
  4. My Samsung Galaxy s4 mini has no LED indicator?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-26-2015, 06:06 PM
LINK TO POST COPIED TO CLIPBOARD