1. TheGooch500's Avatar
    Ok, I'm a pretty experienced Android rooter. Recently (few months ago), I removed root and went back to stock KitKat (no root) and have been using it for a while now. The phone did an OTA to 4.4.4 with no problems however, when I check OTA for updates I either get "you're running the latest" or "no firmware" message.

    I tried Kies 3 too, yes... before everyone asks. Yep, also tried factory reset via Kies (which worked to restore to 4.4.2) but Kies then says I'm running the latest firmware (4.4.4) and OTA says "no firmware" so I'm kind of stuck. There is an article on droidview dot com (update-att-galaxy-s5-active-to-lollipop-root-it-and-enable-wifi-tethering/) where I downloaded the update.zip but it just errors out. The sam mobile firmware listed is only 4.4.2.

    Any ideas?
    09-15-2015 12:44 PM
  2. Bostski's Avatar
    I know that the ATT 5.0 update was done in batches. I tried to upgrade to 5.0 earlier thisi year when it first came out for the S5 Active, but it would not. I read online that ATT would be doing the upgrade in batches. The automatic upgrade for my phone to 5.0 was done a month or two ago. I backed up my phone with Smart Switch before the upgrade but everything went fine. I just had to wait and be patient for my phone to tell me the update was available. However, I did not root then unroot my phone so I am not sure how that affects the ATT batch scheduling for updates. Could it be that you were scheduled for the update while you were rooted and was bypassed? You may try contacting ATT and see if they can help.
    09-16-2015 05:59 AM
  3. TheGooch500's Avatar
    I was once on stock 5.0 back when it came out. Then I rooted, up until recently when all sorts of crazy crap was going on with the ROM I had installed... so I went back to stock 4.4.2, and a day later 4.4.4 when OTA told me to update. After that I can't get an OTA for 5 AND I can't force install it through Kies. Factory reset and every other trick seems to fail too. Called ATT and had them push OTA to my phone, still no dice. Probably got to bring to best buy or something.

    Wish they would just make available the download files to do manual updates.
    09-16-2015 01:14 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-15-2015, 01:22 PM
  2. Replies: 1
    Last Post: 09-15-2015, 01:07 PM
  3. Replies: 1
    Last Post: 09-15-2015, 12:28 PM
  4. Replies: 0
    Last Post: 09-15-2015, 11:53 AM
  5. Replies: 0
    Last Post: 09-15-2015, 11:41 AM
LINK TO POST COPIED TO CLIPBOARD