1. nissan11's Avatar
    Hey guys, I'm in desperation mode and really need some help.

    I started getting a bootloop a few days agp on my S5 Active g870A. I have repeatedly tried loading the stock firmware from this link: http://forum.xda-developers.com/show....php?t=2799754 with no luck at all. I also tried a slightly newer ROM and get the same results. I have deleted and reinstalled Odin, the drivers AND the firmware to my laptop but the action always fails in Odin and the log always says the same thing.
    The phone is in download mode and I have followed the instructions in the thread above every time. I have also tried renaming the firmware file without the .md5 extension which also gets the same failure. I have tried different cables and different USB ports. Can anyone help me out?

    Here is a screen shot of the odin log....

    10-23-2016 05:22 PM

Similar Threads

  1. Replies: 12
    Last Post: 06-27-2017, 08:44 PM
  2. Transfer from Samsung to LG
    By UNCMo96 in forum LG V20
    Replies: 8
    Last Post: 04-26-2017, 12:58 AM
  3. I can't add my Hotmail account to Galaxy S5
    By gomezgomez in forum Samsung Galaxy S5
    Replies: 8
    Last Post: 01-04-2017, 03:36 PM
  4. Replies: 0
    Last Post: 10-23-2016, 04:40 PM
  5. How to disable car mode on Galaxy J7?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-23-2016, 04:35 PM
LINK TO POST COPIED TO CLIPBOARD