1. TechyCanuck1's Avatar
    Quite often when I make outgoing calls on my S5 Active, I can't hear anything for the first 30 to 35 seconds and then the volume kicks in. The people on the other end can hear me. It only seems to happen when I'm not using bluetooth. I have tried turning bluetooth off, many reboots, and a full master reset. It only seems to happen since upgrading to Marshmallow. I have it connected to my Gear fit most of the time but I don't think that does anything since I've tested it without it connected. Incoming calls are always fine. I suspect an app might be interfering but not sure. Occassionally when I try to hang up after it has been attempting to make a call, it 'hangs' and does not respond and then sometimes reboots. Also happens when I am in 'Safe' mode. Anyone have any suggestions?
    10-27-2016 01:12 PM
  2. Rukbat's Avatar
    It sounds like corruption, either in the ROM or in the hardware it's sitting in. It needs to go to a shop.
    10-27-2016 03:06 PM
  3. TechyCanuck1's Avatar
    Thx. I was thinking of downgrading to 5.0 and starting again. If that doesn't work, I guess I'll take it in or just get a new one.
    10-27-2016 03:14 PM
  4. TechyCanuck1's Avatar
    So I think I may have figured it out. After resetting it a couple times, it would work for a day or so and then the issue would start happening again. If I made an outgoing call and immediately switched to speakerphone, it would work. If I made a normal call without switching to speakerphone, the call would go through but I couldn't hear anything for at least 30 seconds or longer. Sometimes it would 'hang' if I tried to end the call and occasionally reboot. I reflashed the firmware using Kies and once again, the problem popped up after 2 days. I turned of the "OK Google" detection feature in Google Now and that seems to have solved the issue. I'll update this if the problem persists.
    11-03-2016 12:40 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-27-2016, 12:45 PM
  2. How do I stop the audio 'checked' when deleting messages?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-27-2016, 12:23 PM
  3. No options appear anymore when I want to send an image
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-27-2016, 10:48 AM
LINK TO POST COPIED TO CLIPBOARD