I have an S5 mini and when I receive an incoming call my phone automatically unlocks.
    This is very inconvenient because when I have my phone in my pocket and get a call it unlocks and ends up pushing apps accidentally.
    Is there a way to keep the phone locked for incoming calls?
    12-30-2014 06:01 AM
  2. JiffT's Avatar
    Hi Don't know why yours does that. Mine just comes up with a screen with the green & red symbols which you swipe to accept of reject. when this is done the screen which reappears on mine is the lock screen. I use the fingerprint lock & have lots of the default settings off, e.g. all the vibrates etc but I doubt that would be your problem. I can't see any specific setting for that but it may be dependent on the lockscreen type you're using.

    Ultimately perhaps backup & do a factory reset and reinstall the backup. Some settings have to be reset and possibly downloaded apps reinstalled. I did this when I got high battery use and it cleared the problem, took a morning so may be worth it in the long run though no guarantees it'd work

    01-02-2015 10:01 AM
  3. RUDY POETTCKER's Avatar
    Thanks; appreciate your response. Actually I think you are correct. My lock screen type was just a simple swipe and that left my screen unlocked but once I re-set it to a pattern swipe, now when I get an incoming call it shows on screen (as you described) but then returns to locked screen. So that seems to be the difference.
    again, thanks.
    01-03-2015 04:13 AM

Similar Threads

  1. Cracked screen =/
    By Arbietd21 in forum Samsung Galaxy Note Edge
    Replies: 17
    Last Post: 01-07-2015, 09:16 PM
  2. Galaxy Note 4: How to put photos on SD card
    By currentdroiduser in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 01-01-2015, 11:50 PM
  3. Replies: 1
    Last Post: 12-31-2014, 03:40 PM
  4. Sync outllook 2007, galaxy S5, acer tablet
    By Packard59 in forum Ask a Question
    Replies: 1
    Last Post: 12-31-2014, 03:35 PM
  5. Replies: 1
    Last Post: 12-31-2014, 03:12 PM