1. Jacyr Quadros's Avatar
    My GPS on the S-5 mini is dropping its fix every time I start a navigation app. If I use a simple GPS analysis app, it works fine. Locks and never loses the fix. When I open maps withou navigating anywhere, it also works fine, showing the blue dot and following properly the way as I move. Same with Waze. But when I select a destination and start the navigation, almost instantly the GPS signal is lost. I go back to my analysis program, and as I open it, the GPS signal is recovered. If I don't see the Waze or the Google Maps turn by turn page, the voice instructions will work fine. So, as long as the GPS analysis app is on the screen, the navigation works fine...

    I tried to leave it on GPS only, changed it back to high accuracy, tried some apps that forums mentioned that would fix the problem and nothing worked.

    Any suggestions? I run on kit-kat 4.4.2
    03-12-2015 02:09 PM
  2. Maurizio Proietti's Avatar
    I've same problem
    Have u find a solution?

    Thank you
    03-16-2015 11:53 AM
  3. rcgoncalves's Avatar
    I am having something similar, in my case GPS only works if screen is off or phone is locked. I don't believe that's a hardware problem.
    09-21-2015 01:47 PM
  4. joey_tribbiani's Avatar
    Hi everyone,

    I have the same problem with my S5 mini. It looses signal of GPS when navigating with Waze of Google Maps. It happens no matter where I am - in the city on small streets or outside during a long road. I don`t know what to do with it, I have tried software to calibrate, still doen`t work.

    Did anyone find any solution for successfully using it?
    10-30-2015 04:54 AM
  5. gligeti's Avatar
    I think I had the same issue. couple of things.
    1) it only happens with weaker signals. It works in one car reliably, but would keep losing the signal in the other (probably the windshield coating blocks the signal).
    2) It never worked in that car until the 5.1.1 update in Apr 2016 (G800FXXU1BPB2 ) when it started to work magically and reliably in that car too. It worked for months and was holding the GPS lock stable in that car too.
    3) a new update of 5.1.1 (G800FXXU1BPC4 ) in Aug broke it again.
    4) Using Odin, I reverted to the BPB2 build, but the GPS robustness did not revert. Mysterious.

    Nevertheless every now and then it would magically lock in and work in the car with the windshield coating for the rest of the trip.
    10-05-2016 05:32 AM

Similar Threads

  1. People I call can't hear me
    By labowski986 in forum LG G2
    Replies: 76
    Last Post: 05-04-2017, 02:02 PM
  2. Why can't callers hear me well?
    By kimdushinski in forum LG G2
    Replies: 9
    Last Post: 03-14-2015, 11:56 AM
  3. Replies: 5
    Last Post: 03-13-2015, 09:34 AM
  4. Replies: 1
    Last Post: 03-12-2015, 06:30 PM
  5. Replies: 1
    Last Post: 03-12-2015, 06:29 PM
LINK TO POST COPIED TO CLIPBOARD