1. AC Question's Avatar
    Hi. Like 3 months ago I rooted my celphone and added iOS emojis through Root Explorer, you install a font and then you delete another one. I tried deleting the fonts which I installed and then ALL the emojis disappeared, I still have the option to type them, but they just are not there... it's like my phone doesn't support them but it used to.
    I don't know what to do. I've tried installing 3rd keyboards and still there are not emojis... I factory reseted my celphone and it didn't work either because is having the same error.
    Unrooted my celphone also, unistalled "Root Explorer" and it's the same problem.
    I need help, I am a woman and I don't know too much about this.
    HELP ME PLEASE!!!
    12-01-2015 12:34 PM
  2. CalvinCX's Avatar
    Put your phone on recovery mood and then download/install your phone firmware. That should help.

    Posted via the Android Central App
    12-02-2015 04:38 PM

Similar Threads

  1. Update Notification On My Verizon Edge
    By garyhesq1 in forum Samsung Galaxy Note Edge
    Replies: 11
    Last Post: 04-26-2016, 01:45 PM
  2. My 3rd 6P RMA, Anyway to Restore ALL Phone Data?
    By Domenic Apice in forum Nexus 6P
    Replies: 10
    Last Post: 12-21-2015, 10:28 PM
  3. Dual SIM Card Adapter for Samsung Galaxy S5 Mini
    By Fiery_WA in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 12-02-2015, 05:17 AM
  4. Why am I not receiving my emails on my Gmail account?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 12-01-2015, 12:37 PM
  5. what app do i need to download a movie to my sd card?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-01-2015, 12:11 PM
LINK TO POST COPIED TO CLIPBOARD