1. SaintDynamicz's Avatar
    So I recently used CF Auto root to root my Galaxy S5.

    Everything worked perfectly at first. SuperSU was working and I had full access.
    But a few days ago I unchecked "Enable" in the SuperSU settings and it said it uninstalled something. I didn't worry about it because I was still able to get in and out of the app perfectly fine.
    It wasn't until today where I tried opening SuperSU and discovered it now says there is no SuperSU...

    I got the SuperSU app from the root so I can't uninstall it nor did I get a custom recovery just the root. I would assume this has something to do with me unchecking the Enable in the SuperSU settings.

    Galaxy S5, KitKat 4.4, SMG900T


    Figured out disabling SuperSU inside the app in the settings and then turning your phone off and back on again will uninstall the SU Binary.
    I used Odin and put the root back onto my phone with the CF-auto and now everything works perfectly again.
    05-05-2014 02:28 AM

Similar Threads

  1. Galaxy s3 - no sound at all
    By suzie 1 in forum T-Mobile Galaxy S III
    Replies: 17
    Last Post: 05-04-2016, 10:52 PM
  2. Changing fonts(no root)
    By ttwiitch in forum Google Nexus 5
    Replies: 5
    Last Post: 05-05-2014, 06:40 AM
  3. Replies: 1
    Last Post: 05-04-2014, 02:37 PM
  4. weak reception/no service switches off automatically
    By sahqib in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 05-04-2014, 06:46 AM
  5. No email notification on the app icon?
    By Michael_CS in forum Google Nexus 5
    Replies: 5
    Last Post: 05-03-2014, 04:43 PM