1. rahi9507's Avatar
    So i rooted my S5 using Towelroot one click method. Once i had my phone rooted, i decided to use Fontster to replace my phone's typefaces so that's what i did. However, once i installed the new font, Fontster began crashing and wouldn't start up. I then began noticing that no web browsing of any kind would work. Apps would function just fine, but if they tried to open any external webpage such as Chrome, Javelin or just an internal browser in apps like Fenix or Reddit Sync, the app would crash and the webpage wouldn't render. So, i used SuperSU's cleanup button to unroot (I checked to make sure it was unrooted) and then restored my phone using the seetings menu. When i turned the phone back on, the Fontster font was still applied and everything worked fine except trying to open any webpages at all. Can someone help with this problem?
    07-06-2014 12:51 AM
  2. macaranaman's Avatar
    Re-root with towelroot, then reinstall fontster, then change back to default font, then unroot, then it should work again. Anything already given root permissions will stay that way even after an unroot.

    Posted via Android Central App
    07-26-2014 10:20 AM
LINK TO POST COPIED TO CLIPBOARD