1. AppleCultApostate's Avatar
    I accidentally updated my phone on root, so I tried flashing it back to a stock version so I could root it again. But the stock firmware has a sucky keyboard that is really annoying and I'd rather go back to the latest firmware than deal with that. However little did I know this was a custom firmware and the software update does not seem to work. I have tried flashing factory firmware from every possible site I could find on the internet, and none of them work. They always fail when I try to flash them. Is there a reason why all the factory firmware I download from sites always fail?
    09-16-2014 07:17 AM
  2. Golfdriver97's Avatar
    I am confused....you have a custom ROM and want to be rooted? You should have root options in Settings>Developer options.
    09-16-2014 11:49 AM
  3. AppleCultApostate's Avatar
    Never mind I figured this all out. Delete this thread.
    09-19-2014 12:51 PM
  4. Kel M's Avatar
    How did you figure it out?
    09-20-2014 12:13 AM
  5. AppleCultApostate's Avatar
    Followed a tutorial
    09-25-2014 09:58 PM

Similar Threads

  1. Replies: 10
    Last Post: 12-06-2016, 02:47 AM
  2. Can restore Nandroid with TWRP
    By flroots in forum Ask a Question
    Replies: 1
    Last Post: 09-19-2014, 10:26 PM
  3. how to get rid of irulu connecting my world on tablet 10"?
    By Unregistered in forum Ask a Question
    Replies: 3
    Last Post: 09-16-2014, 11:21 AM
  4. tablet keeps closing out of apps
    By bukswife in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2014, 07:43 AM
  5. Can a wiped phone be tracked
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2014, 06:21 AM