1. Belle Guttman's Avatar
    I've a galaxy s5, on OptimalRom R12, and it gets stuck on reboot/shut down. The Samsung logo appears, the screen goes black, but the light at the top is blue and the nav buttons are lit up, white. I tried flashing the rom in Odin which updated the boot.img, but that didn't fix it.
    10-22-2014 09:15 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. To clarify, you tried flashing the stock ROM in Odin?
    10-22-2014 09:30 AM
  3. cruz allen's Avatar
    Try reflashing the recovery. Are u abe to get to download mode? Let us know

    Posted via the Android Central App
    10-26-2014 04:46 AM
  4. wrready2's Avatar
    Having the same problem here ? Using safestrap, when trying to reboot from OptimalRom R12 phone hangs with lights on and I must remove the battery to get back to safestrap boot manager ? Everything else works fine in OptimalRom R12. Just hard to reboot to go back to safestrap. Is it my phone or is this problem with other user's ? Thanks
    11-24-2014 03:27 PM
  5. techsup1983's Avatar
    Flash omega rom v11
    11-30-2014 10:15 AM
  6. wrready2's Avatar
    Just found out there is a new release of safestrap. installed it and now all is good. it has a fix in it for this problem.
    12-01-2014 11:32 PM
  7. H3aTeRzz's Avatar
    Yeah...it was having issues with using rom slots...and not stock rom slot. I had the same issue...solved it by backing up...and then installing my custom rom on the official rom slot. But....glad to know there's a proper fix for it.
    12-02-2014 07:55 PM
  8. Surfer Joe1's Avatar
    new as in what version? I could only find 3.75, having the same stuck in reboot problem. Resorting to battery out/in reboot to get going.

    So here we go, install the new ROM:
    NOTE: when flashing OptimalROM using ODIN of course, to slot-1, do not choose the signature verification, it will fail the install. Uncheck it and the flash will work.
    BUT...
    to my horror, after rebooting to slot-1 with OptimalROM, the Setup wizard started and wanted to activate the phone!! the home and back key only click if you try to get out of that step. I've waited several minutes now, no joy, no activation, time to revert to the stock rom...more later as I figure this out. Too bad because I enjoyed not having the annoying bootup jingle and the stupid puta red verizon splashy/trashy red screen...

    Went to OptimalROM instructions and just as the man says...
    You will need to flash the NI2 firmware tar (NOT FULL STOCK) in ODIN
    Ok, did that, android updating 284 items..waiting
    Here's hoping the activation crap won't happen again, WOWZA
    it says activation already happened!! Just follow the directions...

    Nice OR homescreen shows up w/o the red puta butting in !! No OTA present that I can see in App Mgr.

    It's only using 859MB with 1GB free!! This will be fun customizing.
    12-08-2014 10:53 PM

Similar Threads

  1. Screen not shutting off
    By hypnospastic in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 10-23-2014, 07:31 AM
  2. Does running apps on memory card drain more battery?
    By Omer San Gabriel in forum Samsung Galaxy Tab S 8.4
    Replies: 2
    Last Post: 10-22-2014, 03:37 PM
  3. My phone still not update to the new Play Store
    By Omer San Gabriel in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 10-22-2014, 03:15 PM
  4. Do I need to charge my phone before I use it the first time?
    By Justin Linscott in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 10-22-2014, 09:44 AM
LINK TO POST COPIED TO CLIPBOARD