1. jimzees's Avatar
    Greetings,
    I have a s5 on ATT and was rooted with Towelroot.

    After a few failed attempts with Odin to unroot, I finally was able to unroot without errors (a non Fail).
    Upon reboot after a few minutes my S5 wanted to update so I let it begin and it failed about 33 percent of the way and after the reboot the s5 said the update was interrupted. I've tried this a few times with the same result which leaves me to believe that Odin really was unsuccessful with the unrooting.

    I tried odin again and got the same result. No OTA updates that work.

    I'm looking for any help at this point and would like to receive OTA updates.

    Thank you for your time and effort.

    Jim
    11-18-2014 08:34 PM
  2. dkjames71's Avatar
    I had same problem with my sprint Samsung Galaxy S5. I followed this method and I was able to update to 4.4.4 good luck.
    http://www.androidrootz.com/2014/05/...stock.html?m=1

    Posted via Android Central App
    H3aTeRzz likes this.
    11-21-2014 06:11 PM
  3. jimzees's Avatar
    Thank you very much. I will try this and report back.
    I appreciate your post.
    11-21-2014 07:04 PM
  4. jimzees's Avatar
    I still get a fail from this. ANy ideas?
    11-26-2014 08:39 PM
  5. jimzees's Avatar
    odin 3v 1.85 still fails
    11-26-2014 08:40 PM
  6. pbizkit's Avatar
    odin 3v 1.85 still fails
    I have done some research and people who have never rooted are having the same problem. Apparently att or samsung like at best buy should be able to manually put it on there.
    11-30-2014 05:20 PM
  7. jimzees's Avatar
    Thank You.
    12-01-2014 08:03 PM
  8. H3aTeRzz's Avatar
    If you were successful in upgrading to 4.4.4...then make sure you do a full factory reset. Now if you're still on 4.4.2...AT&T..then make sure you're using this method to update to 4.4.2....NC2, then Factory reset...then try software update:

    How to Unbrick AT&T Galaxy Note 3 SM-N900A

    I'll leave this...but I do see that this was mentioned above. but make sure you do a FULL FACTORY RESET after successfully updating to OEM NC2 using Odin.
    12-02-2014 07:51 PM

Similar Threads

  1. Unrooting from Towelroot s4 i337 4.4.2
    By az01914 in forum AT&T Samsung Galaxy S4
    Replies: 4
    Last Post: 12-22-2014, 12:16 AM
  2. Why can' I install the OTA lollipop update?
    By terrybekiaris in forum Ask a Question
    Replies: 4
    Last Post: 11-19-2014, 11:09 AM
  3. Replies: 1
    Last Post: 11-19-2014, 02:22 AM
  4. No sound out of speakers when attempting music playback
    By captainbdsc in forum Google Nexus 9
    Replies: 1
    Last Post: 11-18-2014, 09:35 PM
  5. Lollipop Camera - No Gallery?
    By kyoo in forum Google Nexus 5
    Replies: 3
    Last Post: 11-18-2014, 09:21 PM
LINK TO POST COPIED TO CLIPBOARD