1. porritas's Avatar
    Please help, I've tried with different versions of Odin and with the correct file from Chainfire and I can't root my S5, it keeps failing on the Odin part of the process.

    Odin's feedback:
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> CF-Auto-Root-klte-klteub-smg900m.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..<ID:0/004> Added!!
    <ID:0/004> Odin v.3 engine (ID:4)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..
    <ID:0/004> Initialzation..
    <ID:0/004> Get PIT for mapping..
    <ID:0/004> Firmware update start..
    <ID:0/004> recovery.img
    <ID:0/004> NAND Write Start!!
    <ID:0/004> FAIL! (Auth)
    <OSM> All threads completed. (succeed 0 / failed 1)

    Phone's feedback:
    SECURE CHECK FAIL : recovery

    I'm totally clueless, any help or guide will be truly appreciated

    Sources I've tried:
    galaxys5root . com
    forums.androidcentral . com/samsung-galaxy-s5-rooting-roms-hacks/388887-guide-how-root-samsung-galaxy-s5.html
    Attached Thumbnails Can't root SM-G900M-sin-t-tulo.jpg  
    11-22-2014 12:58 PM
  2. Golfdriver97's Avatar
    Which carrier do you have?
    porritas likes this.
    11-22-2014 01:32 PM
  3. porritas's Avatar
    Thanks for replying, my carrier is Telcel
    11-22-2014 01:34 PM
  4. Golfdriver97's Avatar
    Any updates recently?
    porritas likes this.
    11-22-2014 04:09 PM
  5. porritas's Avatar
    Well, I haven't installed any one recently if that's what you mean

    Just in case it may be of interest
    Can't root SM-G900M-screenshot_2014-11-22-16-16-41.jpg

    I also tried towelroot and it failed, even introducing the "modstrings" to change the exploit.
    11-22-2014 04:25 PM
  6. Golfdriver97's Avatar
    Towelroot failed due to the kernel being so new. It may be possible there is no root method yet.
    porritas likes this.
    11-22-2014 07:11 PM
  7. porritas's Avatar
    That's useful information, thank you. I will try again when another root mehod is available.
    11-23-2014 04:15 PM
  8. dalvarezmtz's Avatar
    disable reactivation lock from Settings>Security..

    also, make sure you remove your Samsung account.
    you will be able to use Odin after that.

    01-02-2016 07:28 PM

Similar Threads

  1. Unlocked. Custom Recovery Installed. SuperSU Flashed Successfully.. No Root Still
    By John-Smith in forum Nexus 5 Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 01-28-2015, 06:11 PM
  2. Rooting & Knox?
    By Kawiesh Debisarun in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 11-24-2014, 12:34 PM
  3. Why can't I find location tags on my S Notes?
    By Matthew Sanford in forum Ask a Question
    Replies: 1
    Last Post: 11-24-2014, 08:24 AM
  4. S4 won't send pics in SMS
    By DLW3555 in forum Ask a Question
    Replies: 1
    Last Post: 11-22-2014, 03:21 PM
  5. Can I get different icon packs without a new launcher?
    By ilgal in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 11-22-2014, 12:12 PM