1. Yaniv Listim's Avatar
    Hi I am trying to root my Samsung galaxy s5. I am using superoneclick on windows 8.1 I have already removed the SD card, backed up my phone, and enabled usb debugging. however superoneclick stops responding at starting adb server.

    what do I do please help

    call me HP by the way
    02-13-2015 10:05 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. What root instructions are you using? Can you give the site name?
    02-13-2015 10:19 PM
  3. Yaniv Listim's Avatar
    Reflex software guide:
    How to Root Your Android Phone – The Really Easy Guide
    02-14-2015 09:35 AM
  4. Golfdriver97's Avatar
    I think I found it. I am not sure what to suggest to do, as the program is automated. I would try a different procedure. GalaxyS5Root.com - Learn How to Root Galaxy S5 and Install Custom ROMs!

    He does really good work, just find your proper device by either model number or carrier.
    02-14-2015 10:43 AM
  5. BAYates's Avatar
    Hi, take a quick look an the Cyanogenmod web site! a lot of interesting things happening there. Google it!
    02-14-2015 10:53 AM
  6. Yaniv Listim's Avatar
    to Golfdriver97 tried it did not work the program is for android version 4.4.2 i have 4.4.4 if there is a way to lower my version I'm all ears
    02-14-2015 11:06 AM
  7. Yaniv Listim's Avatar
    to BAYates thanks but I don't really want to replace my OS just root it so i have a bit more access and freedom
    02-14-2015 11:10 AM
  8. BAYates's Avatar
    Take a look on youtube there are many videos on rooting, try Odin3 as find object! It can root without changing your OS ;-)
    02-14-2015 12:07 PM
  9. Yaniv Listim's Avatar
    thanks everyone I was able to do it
    02-14-2015 08:03 PM
  10. Golfdriver97's Avatar
    thanks everyone I was able to do it
    What worked for you?
    02-14-2015 11:36 PM
  11. Yaniv Listim's Avatar
    Odin3
    02-17-2015 01:14 PM
  12. Yaniv Listim's Avatar
    OK so after doing what I wanted, which was to use freedom, I have hencforth uninstalled freedom and unrooted my phone by uninstalling superSU however I now cantnot access google playstore. I have learned I have to reinstall freedom (which I have done) stop it while in the app then uninstall it however I need to reroot my phone to get into the freedom app and to reroot my phone I need superSU to get superSU I need google play and to get google play I have to stop and uninstall freedom. It is an endless cycle. can anyone help me get superSU without using google play that would really help
    02-17-2015 01:19 PM
  13. Eric Stiffler's Avatar
    Thanks for this thread.
    02-17-2015 09:57 PM

Similar Threads

  1. How do I transfer my old texts to my new phone?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-05-2015, 10:47 PM
  2. 35 tablets running at the same time
    By autorunsh in forum Hardware Hideaway
    Replies: 2
    Last Post: 02-14-2015, 09:49 AM
  3. how do i screen shot since the new upgrade
    By sweetmonkeycheese in forum LG G3
    Replies: 1
    Last Post: 02-13-2015, 09:28 PM
  4. How do I root a 4g LTE ZTE Max?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-13-2015, 07:36 PM
  5. old s4, new s4, syncing with kies
    By fizziefee in forum Samsung Galaxy S4 Active
    Replies: 1
    Last Post: 02-13-2015, 06:29 PM
LINK TO POST COPIED TO CLIPBOARD