1. ktez's Avatar
    Hi all,
    I was running the new SaberMod Carbon ROM for a few days and decided I didn't like it so I tried to restore a nandroid back up of what I had been running before (rwilco's mostly stock). The phone wouldn't reboot after restoring the backup, it would start and then go right back to recovery. Then I tried just flashing the rwilco's mostly stock as new instead of from a back up, and that had the same results - said it was complete but when I selected reboot phone it just went back to recovery. So I decided to flash the stock tar in Odin, but that kept failing. Now I can't get into recovery, it says something about an update being interrupted. I can get into download mode, but the stock firmware keeps failing in Odin.

    I am guessing here that my problem is that the SaberMod rom is based on 5.1.1 and the stock firmware for the G900P (as well as the other rom and backup I tried) are 5.0.0, and I remember hearing you can't go back to an older firmware version. Does this sound right? and if so how do I get my Galaxy working again?

    TIA for all help and suggestions!

    Edit - I have tried re-flashing recovery and I can't flash anything in Odin, it all fails. Please Help!
    11-27-2015 02:07 PM
  2. ironass's Avatar
    The SaberMod ROM will be based on the existing bootloader for the G900P, which has not yet received Android 5.1.1. Therefore, there should be no problem in flashing the stock Samsung firmware for your model of phone, CSC code and Product code, (there are 4 different firmwares for the G900P model). Providing that you have not messed around with the bootloader or .PIT files, flashing the stock firmware is the best way to get you up and running again.
    11-27-2015 02:24 PM
  3. ktez's Avatar
    I have been trying to flash the latest firmware for the G900P, but it keeps failing. I have not touched the bootloader or PIT files at all.
    11-27-2015 02:32 PM
  4. ktez's Avatar
    Here is what happens when I try to flash the stock firmware;

    Need Help getting my phone working again!-odin.png
    11-27-2015 02:44 PM
  5. ironass's Avatar
    Do you have, "USB debugging", enabled?

    Are you using the original USB cable that came with the phone?

    Is the USB cable plugged directly into your PC and not a hub?
    Laura Knotek likes this.
    11-27-2015 02:52 PM
  6. ktez's Avatar
    I don't know if USB debugging is enabled, I can't turn my phone on to check. The last thing i did when I could still get into recovery was wipe everything, so I don't know. I don't have the original cable anymore, but it seems to recognize the phone with the one I am using. And I am using a laptop, it has 3 or 4 usb ports, and only one of them will recognize when the phone is plugged in, so that's the one I'm using.
    11-27-2015 02:58 PM
  7. ktez's Avatar
    OMG....I got to thinking about your last questions and thought why not try it on my desktop instead of my laptop and see what happens....and guess what it worked! I have no idea why it wouldn't work on my laptop and it did work on my desktop, but whatever, I'm just happy I have my phone back again! Could it be because my laptop is running Win 10 and my desktop is running Win 7? I don't know why that would make a difference, but you never know.

    Thank you for all your help, Ironass!
    11-27-2015 04:20 PM
  8. ironass's Avatar
    Glad you're back up and running.

    I use Windows 10 with November update, just fine with Odin. I have known cases where all sorts of things can cause a flash fail. Like USB cable, port and in your case, PC.
    ktez likes this.
    11-27-2015 04:22 PM
  9. ktez's Avatar
    The funny thing is I used the same cable both times, so I know it wasn't the cable even though it is not the stock OEM cable. Just don't understand why the desktop would work but not the laptop. I guess I won't update my desktop to Win 10 just yet!
    11-27-2015 04:43 PM

Similar Threads

  1. How to I get my phone off of the HTC One screen?
    By AC Question in forum HTC One X
    Replies: 0
    Last Post: 11-27-2015, 02:07 PM
  2. Why does my Samsung Galaxy SIII Mini not turn on?
    By AC Question in forum Samsung Galaxy S3 Mini
    Replies: 0
    Last Post: 11-27-2015, 01:56 PM
  3. How do I unlocked my Straight Talk Samsung Galaxy Grand Prime phone ?
    By AC Question in forum Samsung Galaxy Grand
    Replies: 0
    Last Post: 11-27-2015, 01:53 PM
  4. Replies: 0
    Last Post: 11-27-2015, 01:52 PM
  5. Replies: 0
    Last Post: 11-27-2015, 01:50 PM