1. tornado711's Avatar
    So I updated my rooted kitkat 4.4.2 to lollipop 5.0. From there I tried to get xposed to work on my 5.0 lollipop. I downloaded the 5.0 version from: Xposed for Lollipop [Android 5.0/5.1/5.1.1] | HighOnAndroid.com and I had to manually flash the SDK via flashfire. It presented me with two options for the SDK, the one for touchwiz and the other for AOSP (arm, arm 64). I don't want to brick my phone and have to reflash it with ODIN (always annoying when I do that). How do I tell whether I have a touchwhiz or an AOSP. Here is the lollipop rom I'm using: Download GalaxyS5/SM-G900A/rooted/lollipop at StockROMs.net
    11-29-2015 03:46 PM
  2. ironass's Avatar
    So I updated my rooted kitkat 4.4.2 to lollipop 5.0. From there I tried to get xposed to work on my 5.0 lollipop. I downloaded the 5.0 version from: Xposed for Lollipop [Android 5.0/5.1/5.1.1] | HighOnAndroid.com and I had to manually flash the SDK via flashfire. It presented me with two options for the SDK, the one for touchwiz and the other for AOSP (arm, arm 64). I don't want to brick my phone and have to reflash it with ODIN (always annoying when I do that). How do I tell whether I have a touchwhiz or an AOSP. Here is the lollipop rom I'm using: Download GalaxyS5/SM-G900A/rooted/lollipop at StockROMs.net
    That's an easy one to answer as it will be a Touchwiz based ROM because of the G900A's locked bootloader, it cannot accept AOSP ROM's.
    11-29-2015 04:08 PM
  3. tornado711's Avatar
    That's an easy one to answer as it will be a Touchwiz based ROM because of the G900A's locked bootloader, it cannot accept AOSP ROM's.
    Ah well I like a fool acted pre-emptively and installed the AOSP rom and soft bricked my phone like a fool. However, I can fix that with ODIN. One thing though I can only find a stock normal 4.4.2 rom not an already rooted one. Do you know where I can find an already rooted one for the G900A as I've had trouble finding one.
    11-29-2015 04:47 PM
  4. ironass's Avatar
    Ah well I like a fool acted pre-emptively and installed the AOSP rom and soft bricked my phone like a fool. However, I can fix that with ODIN. One thing though I can only find a stock normal 4.4.2 rom not an already rooted one. Do you know where I can find an already rooted one for the G900A as I've had trouble finding one.
    ironass motto... "Flash in haste... repent at leisure!"

    Download GalaxyS5/SM-G900A/rooted/ATTS5_NCE_DeOdex_Base.zip at StockROMs.net
    tornado711 likes this.
    11-29-2015 06:42 PM
  5. tornado711's Avatar
    ironass motto... "Flash in haste... repent at leisure!"

    Download GalaxyS5/SM-G900A/rooted/ATTS5_NCE_DeOdex_Base.zip at StockROMs.net
    The files in here are not in the format of tar.md5. Do you know how I could use ODIN to flash these?

    I download the rom from here however it's not in a .tar.md5 format it's just composed of various files. How do I flash this in ODIN?
    11-29-2015 10:30 PM
  6. ironass's Avatar
    I was rather hoping you would be familiar with it as it is from the same website as the ROM you mention in post #1 and already have installed on your phone. Is it a flashable .zip?

    Failing that, you could just download the stock ATT, NCE, firmware and flash it and then re-root again.
    11-30-2015 04:35 AM

Similar Threads

  1. G3 Is it worth to buy is or not ?
    By sip1995 in forum LG G3
    Replies: 31
    Last Post: 12-10-2015, 06:40 AM
  2. Replies: 4
    Last Post: 12-01-2015, 06:43 AM
  3. Sd card says blank or has unsupported file system?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 11-29-2015, 03:28 PM
  4. Why won't my Samsung tablet connect to wifi?
    By AC Question in forum More Samsung Tablets
    Replies: 0
    Last Post: 11-29-2015, 03:04 PM
  5. How to flash ROM via ODIN?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-29-2015, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD