1. eracet's Avatar
    Reason I am posting here is because I am rooted and running multiple root programs.
    Have been running safestrap for a year and a half.

    Here is my issue.
    Doing my daily updates. Seems as though there are many.
    Phone was acting a little slow so figured would do a reboot.
    After rebooting, phone kept saying connection failed.
    It seems as my micro SD is not connecting to the phone.
    All of my ExtSD apps are not loading.
    I also run Apps2SD, that connects some apps to my microSD.
    But this doesnt seem to the issue, because of apps like Titanium backup and some others think the card is missing.
    Checked on my pc and all data and info is there and in good shape (no errors)
    Tried installing sd after phone was turned on , it seen the SD but still saying connetion failed.

    Anyone have an idea what I can do ? or a way to fix it.

    Thank you.
    05-12-2016 09:03 PM
  2. Rukbat's Avatar
    Reason I am posting here is because I am rooted and running multiple root programs.
    The ONLY root program you should be running is su. (And you should only be running one root control program, like SuperSU.)

    Have been running safestrap for a year and a half.
    Nothing to do with it, except that you have to be rooted to run it.

    Install SD Insight to check the card. If it's bad and it's a SanDisk, go to SanDisk microSD Tech Support for help (upper right corner for live chat). They'll probably just replace it. If it's someone else's, good luck. Samsung stands behind their cards, but it's like pushing a truck uphill with your bare hands. Kingston tries to stay as far from the warranty as they can. Off-brands? They'll never replace the card.
    05-12-2016 11:16 PM
  3. eracet's Avatar
    The reason I mentioned recovery is I can see the MicroSD so I know its reading it right.
    SuperSU I run, but also Titanium backup and apps2sd, and some others.
    The Micro SD shows up when plugging phone into PC ( with Micro SD on phone) and as a stand alone ( out of phone ).
    Only thing I can think is something with apps2SD latest update, but having a hard time finding out what is making it not read on Android system.
    05-12-2016 11:30 PM
  4. eracet's Avatar
    I did some more troubleshooting.
    Replaced MicroSD and its still giving me errors, but at least not it shows up.
    Can get some items off of TB.
    Still giving me disconnects from SD , not sure why.
    Can start rebuilding any missing apps, just really odd why it keeps wanting to disconnect.
    05-13-2016 10:36 AM
  5. eracet's Avatar
    I see some of the apps are giving me this error now.
    this app could not be executed because the external storage was not recognized

    And half of them say app is not installed.

    I know its seeing SD because any saves, or most programs do see that information.
    05-13-2016 04:19 PM

Similar Threads

  1. Replies: 2
    Last Post: 05-17-2016, 10:51 PM
  2. Replies: 1
    Last Post: 05-12-2016, 10:31 PM
  3. Connecting to a PC
    By Mbrill73 in forum Nexus 6P
    Replies: 1
    Last Post: 05-12-2016, 03:54 PM
  4. Android Studio can't see my Samsung Galaxy A 9.7" tablet when it's connected to my PC
    By AC Question in forum Samsung Galaxy Tab A (8 & 9.7)
    Replies: 2
    Last Post: 05-12-2016, 03:31 PM
  5. Replies: 2
    Last Post: 05-12-2016, 03:31 PM