1. Markvrb's Avatar
    I am having big time issues with my wifi. It is dropping and reconnecting every few minutes. It will not stop no matter whether I turn off Smartscan or connection scanning or whatever. Under system >wifi it has my network and keeps scanning every few seconds, recognizing 2 other networks (probably neighbors) and sometimes drops my wifi with a full strength signaling because it's detecting others. I want it constantly connected to my wifi ONLY, all the time. It won't stop scanning every few seconds recognizing other nearby networks no matter what I do. I've done a restart and turned off all scanning. It keeps scanning no matter. Please help.
    07-24-2020 01:00 PM
  2. Galactic Zoo's Avatar
    It is normal for the device to continually scan for networks even if connected to one. You are not going to change that.
    07-25-2020 04:58 AM
  3. mustang7757's Avatar
    Try rebooting your wifi router , looks like its disconnecting and looking for another wifi .
    07-25-2020 09:12 AM
  4. Rukbat's Avatar
    Even if you turn scanning off, when you're on that page, it's going to scan.
    07-25-2020 08:26 PM
  5. B. Diddy's Avatar
    Is the phone actually remembering those other wi-fi networks? Go to Settings>Wi-fi, and look through the saved networks. Forget any networks besides your home network. Does that help?

    If these networks that the phone is trying to connect to are open public networks (i.e., don't require a password), then check your Advanced Wi-fi settings and see if there's an option to automatically connect to open public networks, and turn that off.
    07-25-2020 09:44 PM

Similar Threads

  1. Replies: 5
    Last Post: 07-25-2020, 11:40 AM
  2. How to enable touch tone beeps on phone calls ?
    By Casey Cheung in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 4
    Last Post: 07-24-2020, 12:33 PM
  3. Replies: 1
    Last Post: 07-24-2020, 11:52 AM
  4. Replies: 1
    Last Post: 07-24-2020, 11:49 AM
LINK TO POST COPIED TO CLIPBOARD