1. imovaherenow's Avatar
    I just got my wife a galaxy s5 ,, i used smartswitch to transfer her data from the iPhone 4 to the Galaxy 5s .. now the messaging app is not responding. i'm assuming its cause my wife never deletes txts and has over thousands... how do i delete the older txts and keep newer ones if the app is non responsive?
    04-10-2014 04:43 AM
  2. erasat's Avatar
    Try using Hangouts, it and set it to manage your SMS, see if you can see all your old SMS and delete the ones you want, then try to go back and see if the default App opens. Then decide if she wants keep using hangouts, if she likes it, if the default app keeps failing you may want to think on a reset.
    04-10-2014 04:57 AM
  3. buenos's Avatar
    I just got my wife a galaxy s5 ,, i used smartswitch to transfer her data from the iPhone 4 to the Galaxy 5s .. now the messaging app is not responding. i'm assuming its cause my wife never deletes txts and has over thousands... how do i delete the older txts and keep newer ones if the app is non responsive?
    you cam go to menu and should see an option to delete...dont do them all at once......
    04-10-2014 01:38 PM
  4. psp1232171's Avatar
    I just got my wife a galaxy s5 ,, i used smartswitch to transfer her data from the iPhone 4 to the Galaxy 5s .. now the messaging app is not responding. i'm assuming its cause my wife never deletes txts and has over thousands... how do i delete the older txts and keep newer ones if the app is non responsive?
    You have to completely turn off and disable and log out of imessage. Check out this thread for help.

    http://forums.androidcentral.com/spr...s-iphones.html

    Posted via Android Central App
    04-10-2014 04:19 PM
  5. Fillyo's Avatar
    Start from scratch, not sure why people save so many texts
    Xm_jdm likes this.
    04-10-2014 04:25 PM
  6. psp1232171's Avatar
    Start from scratch, not sure why people save so many texts
    It's not the saving of the texts the problem is that imessage is intercepting the texts so you have to log it off or something and the text will immediately start coming through the shiny new S5

    Posted via Android Central App
    04-10-2014 04:50 PM
  7. Christina Evans1's Avatar
    You have to log out of iMessage with your wife's phone number on EVERY device that iMessage is associated with using her number. Once that happens it takes up to 24 hours for apple to remove the phone number from their list of iPhone numbers registered for iMessage. I just did this yesterday, knowing I was getting the GS5 today so that there wouldn't be a problem. By last night I was getting all my messages as texts, even on the iPhone I was still using. I also did call apple support just to be sure that it was removed and I wouldn't have any problems
    04-11-2014 12:04 AM
  8. killakumes's Avatar
    I went to apples support page for my profile and removed my devices. my number was no longer on the imessage server
    04-11-2014 12:54 AM
  9. Leeannew's Avatar
    I disabled imessage on both iPad and iPhone 2 days ago and still today wasn't getting texts on new att gs5 from iPhone users. Had to call Apple support to get them to disable it. Then it worked.
    04-12-2014 07:57 AM
  10. Xm_jdm's Avatar
    04-12-2014 08:58 AM

Similar Threads

  1. Gallery App, Alternatives?
    By Mr Matei in forum Android 4.4 KitKat
    Replies: 9
    Last Post: 04-16-2014, 09:11 AM
  2. Folder inside Apps page
    By shane3547 in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 04-11-2014, 03:14 AM
  3. What am I supposed to use the App Drawer for?
    By Mr Matei in forum Android 4.4 KitKat
    Replies: 7
    Last Post: 04-10-2014, 07:15 PM
  4. Google Authenticator and Apps
    By Lozza365 in forum HTC One M7
    Replies: 3
    Last Post: 04-09-2014, 11:05 PM
LINK TO POST COPIED TO CLIPBOARD