1. gjlamb#CB's Avatar
    I have voice wake up enabled but Hi Galaxy command doesnt work from when locked or unlocked. I tried setting another command and had the same problem. It works when double pressing and in car mode. Tried a battery pull as suggested in another forum but no luck. Anyone have this issue or know how to fix? thx
    junno29, TishW and Ms_kim like this.
    04-12-2014 05:36 AM
  2. dpham00's Avatar
    Do you have both enabled like in the picture?

    It should work when screen off and on lock screen




    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3 via Tapatalk Pro
    04-12-2014 10:19 AM
  3. Paul Blackwood's Avatar
    I have the same problem on my S5
    I have tried making a custom command and erasing to defaults several times. Definitely all turned on correctly.
    No difference. Voice command will not open S voice.
    Ms_kim likes this.
    04-12-2014 09:55 PM
  4. gjlamb#CB's Avatar
    Do you have both enabled like in the picture?

    It should work when screen off and on lock screen
    Settings screen is different to mine.
    Galaxy S5: 'Hi Galaxy' not working SM-G900I-image.jpg
    Ms_kim likes this.
    04-13-2014 12:14 AM
  5. junno29's Avatar
    Settings screen is different to mine.
    Click image for larger version. 

Name:	image.jpg 
Views:	111 
Size:	139.1 KB 
ID:	112221
    I'm having the same issue too. My screen look like yours as well, no other options available.

    Posted via Android Central App
    04-13-2014 10:26 AM
  6. gjlamb#CB's Avatar
    Which variant to you have?
    04-13-2014 06:28 PM
  7. georgejorge's Avatar
    Having the same issue and I don't have the extra option on the first screen shot

    Posted via Android Central App
    04-13-2014 06:32 PM
  8. ratchetjaw#AC's Avatar
    Same issue on att model

    Sent from my SAMSUNG-SM-G900A using Tapatalk
    04-13-2014 06:47 PM
  9. MBM7881's Avatar
    I have an update to s voice but every time I try to update I get the error that s voice has stopped. I tried clearing data & cache & still nothing. Anyone else? I tried over wifi & 4G

    Sent from my SM-G900V using AC Forums mobile app
    04-13-2014 09:04 PM
  10. MBM7881's Avatar
    Settings screen is different to mine.
    Click image for larger version. 

Name:	image.jpg 
Views:	111 
Size:	139.1 KB 
ID:	112221
    My screen looks like yours in the s voice settings. I have Verizon

    Sent from my SM-G900V using AC Forums mobile app
    04-13-2014 09:08 PM
  11. justadsin's Avatar
    Has has anyone resolved this problem? I'm having the same issue on my brand new T-Mobile S5, and I can't seem to find any other info on the problem. I will call T-Mobile, but I doubt they'll be able to help, and I was hoping to find an actual solution :-/
    04-16-2014 07:02 PM
  12. gjlamb#CB's Avatar
    Has has anyone resolved this problem? I'm having the same issue on my brand new T-Mobile S5, and I can't seem to find any other info on the problem. I will call T-Mobile, but I doubt they'll be able to help, and I was hoping to find an actual solution :-/
    I'm guessing the fix is flash a different ROM or wait till hell gets icy and Samsung provide a fix??
    Ms_kim likes this.
    04-16-2014 07:12 PM
  13. Ynnuendo1991's Avatar
    Same issue here on bell Canada . I ve posted about this already. Not a clue about the solution though...if I use the drive mode it will answer to some commands hands free. otherwise the regular way won't work.

    Posted via Android Central App
    04-17-2014 01:22 AM
  14. shortsn's Avatar
    +1 for this.

    Same issue on T-Mobile
    04-25-2014 08:49 AM
  15. DCRicky's Avatar
    I can't do it either... Was looking to get it to work then replace with Google Voice... ATT doesn't seem to have car mode, that may be the problem.
    05-08-2014 02:11 PM
  16. ickymini's Avatar
    man.... i feel like the S5 have been having a lot of issues lately. -_-
    Ms_kim likes this.
    05-08-2014 02:15 PM
  17. tomothy94's Avatar
    I have a stock EU s5 and I do not have the two options. I have 'Voice Wake Up' and then underneath in the other section 'auto start speakerphone'
    05-08-2014 04:18 PM
  18. datbox's Avatar
    Mine was working fine. Then I changed the lock screen from slide to pin. Now it no longer wakes up even when the screen has shut off but before the lock timer has kicked in. Changing back to slide didn't fix the issue either.
    06-25-2014 08:22 AM
  19. Anquion Oliver's Avatar
    I don't know if this will help anyone, but my hi galaxy was not working and I read to turn the volume down on the phone and try and now is working just like out of the box. Note 3
    06-25-2014 06:26 PM
  20. Dimitri Skyfall's Avatar
    I have voice wake up enabled but Hi Galaxy command doesnt work from when locked or unlocked. I tried setting another command and had the same problem. It works when double pressing and in car mode. Tried a battery pull as suggested in another forum but no luck. Anyone have this issue or know how to fix? thx
    06-04-2015 10:06 AM
  21. Ms_kim's Avatar
    Google voice works great on the S5 that's all I'll use now.never could get Svoice to work on any galaxy phone
    12-13-2015 01:06 AM

Similar Threads

  1. Galaxy S5 battery issues already?
    By philliplavelle in forum Samsung Galaxy S5
    Replies: 51
    Last Post: 08-27-2014, 08:55 PM
  2. Notification LED dull and not RGB?
    By mrkalel in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-13-2014, 08:40 AM
  3. Samsung Galaxy S5 Sync with iPad Air...
    By MJKhan786 in forum General News & Discussion
    Replies: 1
    Last Post: 04-12-2014, 06:43 AM
  4. Verizon disables PayPal fingerprint payments on Galaxy S5
    By smooth4lyfe in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 04-12-2014, 01:32 AM
LINK TO POST COPIED TO CLIPBOARD