10-25-2017 07:50 AM
67 123
tools
  1. SheeBee Bee's Avatar
    Okay, I love your wife. I am in Canada on the Bell network and my voicemail notification would not go away until I did what your wife did.
    Thanks for saving my sanity
    03-10-2015 06:48 PM
  2. katesch's Avatar
    I am on the Verizon network and I am having the same problem
    05-03-2015 07:36 AM
  3. katesch's Avatar
    I have Verizon and I am having the same problem so it is not just Sprint
    05-03-2015 07:41 AM
  4. katesch's Avatar
    No Verizon user and having same problem
    05-03-2015 07:44 AM
  5. Knox Harrington's Avatar
    So the fix for this is:

    To skip to the good part, here is the clue.
    If you long press on the notification a menu comes up "App Info". That shows you which app is making the notification. When she did that she was surprised to see that it was not the Voice-mail app rather it was the Phone app. She cleared the data on the Phone app and the notification is gone forever! It does not come back after rebooting.

    This worked for me as well and I hope it helps others too. She is not an expert computer user but she tries things I would not think of.

    Thanks to the guy that loves his Wife
    vanbev5 likes this.
    06-03-2015 08:59 PM
  6. Philippe Aubert's Avatar
    Folks,

    I had the very same issue as you for a long time, and today, thanks to an agent at a Videotron store (provider in Montreal, Canada), this issue has now been resolved, hopefully it does help resolve yours as well.

    He made me call my voicemail, then go to options, and he deactivated the voicemail notification option, then hang up and called back my voicemail and reactivated it. Then, magically, that annoying icon was gone, AND it only comes back when i receive a voicemail, and gets removed when i delete my messages... it was awesome!

    The workaround mentioned by LoveMyAndroid2010 is good to remove the icon, but you will never know if someone leaves you a voicemail; you either have the notification icon active all the time, or never...and have to redo all this when you reboot your device.

    Hope this helps, creds go to that nice guy at Videotron Eaton Center !

    - Phil
    07-30-2015 12:37 PM
  7. granite29's Avatar
    Canadian, on the Bell network and similar issue to all of the above. I had just completed an upgrade to the S5, and something "stuck" and the VM notification wouldn't go away.

    Answer was perhaps a little easier, and fix has lasted through multiple reboots.

    1) Call your own cellphone and leave a voicemail. Then call your VM, and delete. This should clear the details.

    2) If this didn't work, go with the Settings / Application Manager / (swipe to the right for ALL) and look for all of the Phone apps (mine had three). Choose Clear Data for all of the phone apps.

    We have done this with a few phones at work, and calling your VM and deleting has been the simplest fix. It seems a flag sticks and won't clear until you save a VM and clear if off.

    Hope this helps someone!
    08-10-2015 05:24 PM
  8. vanbev5's Avatar
    This worked for me. I think it's the phone. I have US Cellular and this has happened to me a couple of times now. But I keep coming back to this forum and to this post and it works every time.

    Thank you!
    08-27-2015 11:28 AM
  9. Jimbo Dawson's Avatar
    How to remove voice mail on all phones dial ##002# then press on yes. Worked for me
    09-01-2015 10:58 AM
  10. Kimberly Lombardi's Avatar
    It is the operating system I have talked to him several times even got a new phone and the same thing is occurring over and over again in the past week they just have to fix it
    10-03-2015 03:47 PM
  11. Kimberly Lombardi's Avatar
    Personally I think they should refund our money or a rebate of some sort while this is going on if we all demand it
    10-03-2015 03:48 PM
  12. russojar's Avatar
    If you are using Google Voice, here is the fix.

    1. Go to Google Voice and deactivate the Google Voice
    2. Log into your Version voicemail and listen to and delete any messages.
    3. Go back to Google Voice and activate Google Voice

    The reason the notification happened is that a voicemail was mistakenly directed to your Verizon voicemail instead of Google. Various things can cause that of which you have no control.

    The above will remedy the situation.

    Note that activating and deactivating will not affect your Google voice number.

    When deactivating, be patient and follow the instructions. It is simple. They will give a code to dial on your phone (e.g *73) Yo enter the code as if you are dialing a call. You dial the call and just wait until it makes the call and then automatically hangs up. You have to wait for it to hand up. Don't hang up on your own.

    Once it is deactivated, you can then access your Verizon voicemail to delter the errant voicemail there. Hopefully you remember your Verizon voicemail password.

    Activating your Google Vociemail again is similar to deactivating except that you will have a longer code to enter.
    11-03-2015 11:28 AM
  13. qman23boss's Avatar
    Clearing the data is a temporary fix. It comes back on reboot.

    I had a voicemail update, and deleted the two default messages that came with it. I'm hoping that takes care of it.
    01-20-2016 04:55 PM
  14. qman23boss's Avatar
    Its easy I just figured it out. All u have to do is click on the voicemail and listen yo how many voice mails u have. Hold zero after listening to voicemail for about 5 seconds. Press 7 for every voicemail u have.
    01-20-2016 04:57 PM
  15. qman23boss's Avatar
    Then end the voicemail after listening to it another 3 secinds
    01-20-2016 04:59 PM
  16. Fatima123123's Avatar
    Go on settings and then find applications manager and go to all applications then find "phone" and click on force stop. There might be a few called phone but you will just have to go through all of them to see which one gets rid of the symbol. Hope this helps
    04-23-2016 09:43 AM
  17. tilliewp02's Avatar
    Here's what I did. From main screen drag dropdown screen you'll see voicemail icon. Slide to left just a little. To the right you'll see the settings gear. Tap it. Then turn off voicemail notifications. You'll see the icon disappear. Turn it back on. Voila
    I even turns phone off.and back on and still gone
    10-25-2017 07:50 AM
67 123

Similar Threads

  1. Separate sounds for messages, notifications, and emails?
    By tomadamsphoto in forum Samsung Galaxy S5
    Replies: 9
    Last Post: 10-13-2015, 06:49 AM
  2. Note 3: Constant WiFi notification
    By jdevenberg in forum Samsung Galaxy Note 3
    Replies: 19
    Last Post: 12-08-2014, 02:15 PM
  3. Duplicate Notifications
    By pkguy323 in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 12
    Last Post: 05-19-2014, 11:20 AM
  4. txt conversation limit stuck at 300 verizon s5
    By Dr16Chris in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 04-27-2014, 02:07 AM
  5. Notification Bar Question
    By emad1995 in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 04-12-2014, 08:08 PM
LINK TO POST COPIED TO CLIPBOARD