03-07-2018 08:06 AM
61 123
tools
  1. ItzGriz13's Avatar
    I was having the same problem. Not sure if you figured it out or not, but I found that turning off power saver mode gave me at least another 3 seconds time on the lock screen. Hope that helps!
    06-19-2014 02:03 AM
  2. Robert Abbate's Avatar
    I figured out what was causing this.... the lock screen will time out quickly (when you click the main button) if you have power saving mode turned on.
    07-12-2014 11:59 PM
  3. Shaka Paka's Avatar
    @ Lodadroid: You think that maybe he already tried that before asking?! FYI There is nothing in the manual/guide that discusses this. Have a great one!
    07-28-2014 06:19 PM
  4. Mimi Posey's Avatar
    Having the same problem with my LG G2 so it must be a Kit Kat thing. The smart screen solved it! That's the feature where it stays on when it detects your face.
    09-02-2014 06:39 AM
  5. Mel3379's Avatar
    Under setting, go to 'lock screen'. Under lock screen, scroll down to the bottom. Look for "secured lock time". Change to desired time. Then also under settings, go to "display". Under display, find "screen timeout. Change to desired time.
    10-30-2014 06:21 AM
  6. hilander2's Avatar
    The Samsung has set, in my opinion, a switch-off time of the lock screen too low.

    The problem affects even the screen of the cover's View that goes off after a few seconds ...

    I also tried some App, type "Screen Timeout", but they all only have an effect on the home screen and not on the lock screen .....

    Do you know any App that allows you to set the switch-off time of the lock screen without having to root?

    Thanks a lot
    11-11-2014 05:05 PM
  7. bernster123's Avatar
    Smart stay is not the 'magic bullet' because it is subjective and unreliable (to dependent on environmental factors and face features).
    11-21-2014 02:48 AM
  8. peter9553's Avatar
    yep it is the power save that does it but quite a prob if you dont know this pulling out what little hair i had left these past few days since getting my note 4 crazy they never thought about it,
    i would get one fingerprint scan in and it would turn off stupid
    12-14-2014 10:34 PM
  9. Lori Wilmarth's Avatar
    The power saving mode was on!!!! I have been having this issue with the lock screen turning off in mere seconds, leaving almost no time to even enter the passcode for weeks!!! I turned the power saving mode off & it's back to the duration I selected under lock screen and display! Thanks so much!!!
    02-27-2015 10:14 AM
  10. Temarovi's Avatar
    It did not work for me, Samsung Galaxy Note 3 Lollipop. I have to try for minutes before actually the phone gives me enough time to enter the password. Any ideas. Thanks a lot!
    04-22-2015 02:26 PM
  11. LadyBlue Robinson's Avatar
    Hi All,

    Upgraded from S3 to S5. I am very happy with S5 overall and have everything customized as I want except one issue. I cannot figure out how to get the lock screen to stop from turning off after 1 or 1..5 seconds. I hardly have time to use the fingerprint scanner because the screen turns off so quickly. I have tried turning off all power settings and have changed the timeouts everywhere else to 6 seconds to 1 minute but I cannot figure out how to extend the lockscreen timeout.

    Any help would be greatly appreciated!

    Thanks in advance!
    Dean
    04-28-2015 08:09 AM
  12. Dustin Johnson4's Avatar
    Hi All,

    Upgraded from S3 to S5. I am very happy with S5 overall and have everything customized as I want except one issue. I cannot figure out how to get the lock screen to stop from turning off after 1 or 1..5 seconds. I hardly have time to use the fingerprint scanner because the screen turns off so quickly. I have tried turning off all power settings and have changed the timeouts everywhere else to 6 seconds to 1 minute but I cannot figure out how to extend the lockscreen timeout.

    Any help would be greatly appreciated!

    Thanks in advance!
    Dean
    I just got the so 6 edge ND was having the same issue I went to display settings and turned smart stay on and this resolved my issue with the lock screen timeout
    04-29-2015 09:42 AM
  13. drone3's Avatar
    Ok, just figured it out turn

    power saving 'off' and smart stay 'on'

    dreaming of electric sheep
    04-29-2015 09:15 PM
  14. freenarative's Avatar
    Ever since the update to lolly Pop I have been annoyed at the screen timeout. 1.5 seconds.. What?! I never found a solution... Till now. The update turned on power save mode (still no idea what this does). I turned this off and now I get a full 5-7 seconds to read my notifications.

    Thanks nedinu.
    05-01-2015 02:09 AM
  15. irish28's Avatar
    Try settings/display/touch key light duration. That worked for me.

    Posted via the Android Central App
    05-04-2015 09:25 AM
  16. ryanbarrier's Avatar
    Per Samsung power save mode will: "Save battery power by limiting the maximum CPU performance, reducing screen brightness and frame rate, turning off the touch key light, turning off Vibration feedback, and reducing the time before the screen is turned off when notifications are received."

    Apparently that last bit is imprecise, as the screen turns off quicker even when you turn it on, not just when notifications are received. Samsung's own measurements only show about an extra 30-40 minutes of usage in Power Save mode versus regular mode. This comes out to be 11 hrs 50 minutes versus 11 hrs 20 minutes. Not a big savings IMO.
    05-08-2015 12:23 PM
  17. JoeMommaAndroid's Avatar
    Both options, turning on smart stay and turning of power saving mode do extend the lock screen time out; however, they are both battery drain options. Why not just have a setting?Common Samsung!

    Not what I'm looking for.

    Lock your device, press the power button to bring up the lock screen. How long does it stay backlit? Mine times out/goes black in about 1.5 seconds. GS4 gives me about 4 sec...

    I just turned on smart stay, fixed this issue for me...
    05-15-2015 11:42 PM
  18. MCRodgers2's Avatar
    You'd think it would be the LOCK SCREEN Setting, but I found another setting under Display It was set to 15 SECONDS ! This on my Samsung S5.

    1. Open Settings from the pull down screen at the top of your home screen.

    2. Choose DISPLAY.

    3. I have SMART STAY CHECKED. Not sure if clicking this on or off makes a difference but I have it ON.

    4. Right under "smart stay" is SCREEN TIMEOUT. I set it to 10 minutes. It was on 15 seconds.


    Seemed to help my problem.

    I image that the setting under the LOCK SCREEN part of settings is just like it says, SECURED LOCK TIME.
    Must be the time until you need to enter the password or finger print to unlock the phone..

    I bit confusing IMHO that these two settings are not both under LOCK SCREEN, but they aren't.
    06-17-2015 01:48 AM
  19. g0dxilla's Avatar
    This is because you don't have a basic understanding of what Smart Stay is. Smart Stay is Samsung eye tracking software. As long as you are looking at the device, and the device is positioned in such away that the front facing camera can see your eyes, the screen will stay on. You just set THAT timeout to 10 minutes. So now, from the time you look away your device will stay on for 10 minutes. That's not exactly what the developers had in mind, but whatever works for you! Smart Stay has some other interesting features like auto pausing videos when you look away...you should take a look and see if it's really something you want. Basically it means the camera is on a lot more and THAT drains battery. Probably more than turning off Power Saving Mode which is also crap because of how hard it limits the CPU. If I wanted a slow, crappy phone with superior battery life I would have gotten an old Nokia brick.


    Turning of Power Saving Mode is definitely the way to solve this problem.
    07-16-2015 11:55 AM
  20. AlfThe's Avatar
    For me, turning smart stay OFF is what solved this issue. This meant that my screen timeout went from ~2 seconds to ~6 seconds, which I find acceptable.
    09-06-2015 04:14 PM
  21. Tanesha Turner's Avatar
    Does anyone know how to do this with the Note 5 now?? Is it the same method?? But settings are different now....if any can help that would be great!! Lol





    I think the first setting you mentioned about is the time between the screen going off (if you don't use the phone) and then locking the phone. This is the case on 4.3 Note 2, just saying.

    Posted via Android Central App
    10-14-2015 09:39 PM
  22. Tanesha Turner's Avatar
    Orr get a Note 5
    10-14-2015 09:41 PM
  23. abdulmalik099's Avatar
    "POWER SAVING MODE" is the issue...
    disable it and you get maximum timeout at lock screen
    cheers!
    11-10-2015 02:23 PM
  24. Tizio Caio's Avatar
    Ramtool is an app you can find on aptoide, can extend lockscreen timeout, configurable range from 10 seconds to 2 minutes.
    11-30-2015 08:29 PM
  25. Elbert S's Avatar
    Hi Dean,

    First of all, the screen timeout settings can't be adjusted individually. You might want to change the screen timeout settings first. If you set your screen timeout for 1 minute, then your lock screen will be only 1 - 1.5 seconds, like you said. But if you want longer lock screen time out, just select 5 minutes screen timeout, then it will also automatically adjust the lock screen settings to longer duration.

    Cheers
    12-04-2015 10:18 PM
61 123

Similar Threads

  1. S.os phone not turning on!
    By Zillera in forum Sprint Samsung Galaxy S4
    Replies: 1
    Last Post: 10-13-2016, 03:47 PM
  2. pattent is locked in maxx AX353
    By tamil arasan2 in forum Droid RAZR MAXX
    Replies: 2
    Last Post: 04-25-2014, 12:08 PM
  3. Passwords managers on Android.
    By mawil1013 in forum General Help and How To
    Replies: 4
    Last Post: 04-19-2014, 04:27 PM
  4. Replies: 2
    Last Post: 04-17-2014, 05:26 AM
  5. HTC one M7 screen scratches
    By AJ19920 in forum HTC One M7
    Replies: 1
    Last Post: 04-14-2014, 04:15 PM
LINK TO POST COPIED TO CLIPBOARD