02-13-2017 05:23 PM
62 123
tools
  1. BellaReina's Avatar
    This did it for me:

    Settings>Application Manager>All>Car Mode>Force Stop + Clear Data + Clear Cache + Clear Defaults

    Let me know if it works for you.
    05-10-2014 09:38 PM
  2. Lie-Quan Lee's Avatar
    when I got my S5, I browsed through all the options. I made a setting so that phone will announce caller name who is in my favorite list. I am embarrassed when the phone loudly announced caller during a business meeting.

    Since then, I want to turned it off. It took me several days to figure this out --

    it is actually under "settings" --> "Language and Input" --> "read notification aloud" -> "Calls from favorite contacts".

    Such a non-intutive design of Android. I guess that I will switch back to iPhone later.
    05-13-2014 10:01 PM
  3. kevinx's Avatar
    To toggle this on/off, simply go here>
    Settings>Language & Input>Notification readout. The rest is quite self explanatory. Enjoy! ;-)
    05-14-2014 12:56 AM
  4. carolton67's Avatar
    This is the answer that worked for me. Thanks for sharing, as I would have never been able to figure it out on my own. Other suggestions for turning off Voice control is not an option if you want to answer your phone with a voice command.
    05-18-2014 01:57 PM
  5. NickA's Avatar
    ...Other suggestions for turning off Voice control is not an option if you want to answer your phone with a voice command.
    Exactly, and this is a bug in my opinion and I hope they fix it. It works correctly on the Note 3, but not on the S5 and the inconsistency bugs me. Samsung is all over the place with their software.
    05-18-2014 03:24 PM
  6. cypher7810's Avatar
    To toggle this on/off, simply go here>
    Settings>Language & Input>Notification readout. The rest is quite self explanatory. Enjoy! ;-)
    I have tried all of this and when I got to these settings I see it but it's all greed out and won't let me unchecked it. Is there a way to force it to let me change the settings here?
    05-21-2014 08:41 PM
  7. Trentmcl's Avatar
    I had reset cashe for drive mode, then played with s-voice when the problem started. what fixed mine, was turning car mode on, clicking through all the intro screens, then turning it back off again.
    05-23-2014 03:58 PM
  8. Lil Birdie's Avatar
    Go to SETTINGS-LANGUAGE AND INPUT - AND click on READ NOTIFICATIONS ALOUD - UNCHECK ALL BOXES.

    Not sure how to post a photo to this forum or I would.
    06-23-2014 05:58 PM
  9. jklisko's Avatar
    I found a seemingly unlikely way to disable it. Go to settings > call > answering and ending calls > uncheck using voice commands.

    I know that shouldn't work, but it did work on both mine and my girlfriend's S5.
    06-29-2014 12:26 PM
  10. livingintucson's Avatar
    I had the same problem -- here's what worked for me.
    > phone
    >settings
    > then caller ID Readout. Be SURE it is set on Ring Only (not Caller ID repeat or caller ID then Ring)
    07-01-2014 04:54 PM
  11. AngeNika's Avatar
    ok this works
    settings-----accessibility-----vision----talk back has to be off ---click on talk back----settimgs----speak caller id should NOT HAVE CHECK MARK
    07-14-2014 05:12 PM
  12. Cadence Kirby's Avatar
    I also found it very annoying, I set up custom ring tones an it would say callers name or number on my GS5, thanks for your solution, worked for me!!
    08-07-2014 10:57 PM
  13. Cadence Kirby's Avatar
    Found it...
    Language and input
    read notifications aloud
    uncheck all that junk

    I found this by using the s finder thing that I now love! It took a few different keywords, but I finally got it
    thanks, your solution worked for me
    08-07-2014 11:00 PM
  14. Dan Dragomir's Avatar
    None of the above.
    It was Driving Mode activated, and it speaks the name of caller/message sender.
    You can slide down shortcut settings and disable Driving Mode.
    08-13-2014 03:22 AM
  15. Jon Jackson's Avatar
    My phone just started doing this....just out of the blue....what the??????
    08-13-2014 02:22 PM
  16. popcorn9499's Avatar
    I Finally figured out on my new Samsung Galaxy S5 how to shutoff the annoying call id readout.
    First turn on Hands free mode.
    Then went into settings => Language and Input => Notification readout
    then unchecked calls from favourite contacts
    Then finally after all that convolutedness you can uncheck hands free mode.

    Isn't that stupid but is works. Now if you ever want hands free read out for calls you have to go and check that again. That's a really stupid way to do it. Samsung shouldn't be hiding settings like this.
    08-18-2014 06:54 PM
  17. jv1963's Avatar
    Accessibility > Vision > Talkback > Settings (at bottom) > Under Speech Category - Untick Speak Caller ID

    This worked for me. It was driving us nuts!
    08-19-2014 10:07 AM
  18. Mark Chasan's Avatar
    There was a whole string of suggestions that didn't work. This does. . .

    From the home screen, tap phone icon, tap the 3 dots in the upper right corner, tap settings, tap call, tap answering and ending calls, uncheck voice control. Done!
    Uncleal95670 likes this.
    08-20-2014 01:46 AM
  19. Uncleal95670's Avatar
    THANK YOU THANK YOU THANK YOU!!! With that *stupid* voice, my phone would only ring twice. Now I'm getting all ringing, and no voice. THANK YOU FOR FINDING THE ANSWER!!!
    09-17-2014 01:49 PM
  20. Jane deaux's Avatar
    Hi Guys

    I also had this problem with the annoying caller ID with my S5! !

    I have disabled mine finally and this is how I did it:

    Accessibility > Vision > Talkback > Settings (at bottom) > Under Speech Category - Untick Speak Caller ID

    All done!!

    Hope this helps

    this is what worked for me. Although the talk back is off, you still have to untick this in the settings under talkback.

    I was able to still have voice control.
    10-01-2014 07:00 AM
  21. abrar0568's Avatar
    answering ending calls>voice control uncheck worked... it was real annoying devil..thnx for help
    10-02-2014 07:05 AM
  22. Derek Forbes's Avatar
    Thank You So Much !!!!!!!
    10-12-2014 01:52 AM
  23. alirezasalimi's Avatar
    First of all, Do methods that my friends said. If your problem not solved, look other apps (below list) setting that you installed on your phone.
    Apps list::
    1. Voice changers
    2. Call spoof
    3. Voice of text
    That works for me

    Good luck
    10-13-2014 03:40 AM
  24. Wads Ex's Avatar
    Galaxy S4(android 4.4.2) solution:
    Settings > My Device > Hands-free Mode > Incoming call > Uncheck
    10-20-2014 11:56 AM
  25. Michelle Brooks3's Avatar
    thanks so much for this !!
    11-26-2014 04:26 AM
62 123

Similar Threads

  1. LG G3 Question Prior to Root
    By thekoRngear in forum LG G3
    Replies: 16
    Last Post: 09-28-2014, 09:53 PM
  2. error on downloading apps
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2014, 11:04 AM
  3. How do I open my phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2014, 08:01 AM
  4. Replies: 0
    Last Post: 09-24-2014, 06:30 AM
LINK TO POST COPIED TO CLIPBOARD