02-13-2017 05:23 PM
62 123
tools
  1. Mycrazylife04's Avatar
    Settings--->Accessibility--->Answering and ending calls (near bottom)---> Voice Control (uncheck)

    This also worked for me thank you
    Omg! Thank you so much!! I tried all of the other suggestions above and nothing worked. This was the only one.
    12-17-2014 10:48 PM
  2. AZgl1500's Avatar
    This is such a personal thing...........

    I just turned it back ON after having it OFF for months.

    Makes it easier to see if I want to bother getting the phone out of my pocket just to see what telemarketer is bugging me today.

    But, I have my favorite people set up with special rings anyway....
    12-18-2014 05:44 AM
  3. Devtodi's Avatar
    no access to Voice Control in 5.0 - any new suggestions? I have tried everything.
    08-10-2015 01:42 PM
  4. 57cazz's Avatar
    How to disable Caller ID voice announcement on S4...

    1. Unlock screen, open Menu and tap Settings
    2. Swipe down & tap Language & Input
    3. Swipe down and tap Text-to-speech output
    4. Swipe down and tap Driving mode to have box ticked
    5. Now tap Driving mode settings
    6. Make sure Incoming call box is not ticked so callers name is not announced
    7. Go back to Driving mode, tap and remove the tick from the box.
    8. Just remember if you want the voices turned back on for when you are driving you will have to go back in to Step no. 6 and tick the box.

    Now you are ready to go anywhere and not have those annoying voices telling you who is calling.
    08-30-2015 07:03 PM
  5. Metaspace's Avatar
    Note: On Android 4.4.4, there is no more car mode / hands-free mode - apparently, that mode is a Android stock App, which has not been maintained for years, and is thus not compatible with 4.4.4, and has been thrown out (at least on my new Galaxy S4 mini).

    You need to install a Car Mode App such as Car Home Ultra (free trial version) in order to be able to access the checkboxes regarding caller etc. readout. Once installed, these checkboxes were activated, even after de-installing the Car Mode App right after.

    Hope this helps - took me several hours to figure out.
    09-09-2015 02:33 AM
  6. Metaspace's Avatar
    P.S.: The checkboxes I am talking about are found in Settings/Language/Notification Readout.
    09-09-2015 02:35 AM
  7. trailmix's Avatar
    Make sure that you don't have "Hands-free mode" turned on. Under settings, phone.
    10-08-2015 10:29 AM
  8. Bruce Norris1's Avatar
    Go to settings and the hands free mode = uncheck incoming call
    02-25-2016 11:50 AM
  9. Iammeow's Avatar
    Found it...
    Language and input
    read notifications aloud
    uncheck all that junk

    I found this by using the s finder thing that I now love! It took a few different keywords, but I finally got it


    Thank you, SO MUCH. Took me so damn long to fix this
    08-11-2016 06:47 PM
  10. hippy89's Avatar
    I tried EVERYTHING still,not working,ugh.I have had it
    09-20-2016 08:03 PM
  11. mojorox4's Avatar
    Thank you. thank you. thank you. thank you. I was going to lose my mind!
    01-25-2017 12:28 AM
  12. Jason Davison1's Avatar
    "Found it...
    Language and input
    read notifications aloud
    uncheck all that junk"



    I signed up for this page just to tell you this worked! It was driving my nuts!
    02-13-2017 05:23 PM
62 123

Similar Threads

  1. LG G3 Question Prior to Root
    By thekoRngear in forum LG G3
    Replies: 16
    Last Post: 09-28-2014, 09:53 PM
  2. error on downloading apps
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2014, 11:04 AM
  3. How do I open my phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2014, 08:01 AM
  4. Replies: 0
    Last Post: 09-24-2014, 06:30 AM
LINK TO POST COPIED TO CLIPBOARD