07-26-2016 09:22 AM
68 123
tools
  1. kstagg's Avatar
    It's supposed to. Check out this video:


    I can't get it to work either on my non-rooted Sprint Note 3.
    07-10-2014 09:35 AM
  2. John Ahrens's Avatar
    try saying OK Google from the home screen. this works.
    07-14-2014 07:28 AM
  3. Dixon Tenga's Avatar
    That method didn't work it still won't wake up the phone!
    07-16-2014 04:03 PM
  4. Daniel Ma Gill's Avatar
    Negative Ghost rider -- the pattern is a #fail

    I did what you said, nothing -- just got the latest software today (VZW)

    The only way it works is in car mode with the screen lit up -- that is worthless and your better be plugged in.

    Also some where in the last month when I open the phone app and touch the mic it went from Google mic (who would you like to call) to asking me if I want Car mode, S-voice or google search -- NONE of which are what I want. I had the OK google thing which always responded quickly and called the correct person.

    in a nutshell s-voice = s-fail -- stick with what they had, it worked better
    08-06-2014 05:39 PM
  5. Thomas Malenich's Avatar
    I spent an hour on the phone with Samsung. They want me to bring the phone in to Best Buy because they think it is a software issue.
    I don't believe it - unless an update gets the " unlock from lock screen" back into settings, it's not going to work. I don't know why this option exists for the note 3. I don't have the note 3 but I do have the Galaxy tab 3 and guess what, it works fine - you go to menu, then lock screen, then click on "wake up in lock screen".

    It seems the new s5 lacks this important feature - GET WITH IT SAMSUNG!!!
    08-07-2014 09:40 AM
  6. Michael DiGiacomo's Avatar
    Tried all theses things and more. Either Android has changed the software or Android Central doesn't know what they're talking about. Either way I still have no wake up in s mode, no matter what I'm in, except a physical button push.

    ANSWERS! I WANT SOLUTIONS, NOT GUESSES!

    Samsung Galaxy S 5, 1 week old.
    08-07-2014 05:21 PM
  7. Michael DiGiacomo's Avatar
    "ok google" works so I know my phone can hear me. Rickey why doesn't the s-voice work on my Galaxy S 5? It only works if I go to it and push the mike
    08-07-2014 05:33 PM
  8. Thomas Malenich's Avatar
    Im not guessing. I'm telling you what the problem is - there is no option in the S5 to select "wake up in lock screen" . I have a Galaxy tab 3, and this is what you need to do to get this function to work: If you go to setting, lock screen, then select "wake up in lock screen" your all set.
    I've watched a bunch of you tube videos on Galaxy notes, and it's the same thing.
    Unfortunately the S5 does not give you this option. On top of all this, I continue to get "unfortunately s voice has stopped" while using s voice.
    I'm to the point where I will probably stop using s voice as it is pretty much worthless ...
    08-07-2014 05:41 PM
  9. Thomas Malenich's Avatar
    I called ATT today. They verified this feature is not available on the S5. I told them that it was on the S4 and asked if it was Samsung or ATT who decided to remove the setting.... she said, "I wish I knew". I made a formal complaint. Perhaps if enough of us complain something could change.
    08-09-2014 12:06 PM
  10. CROCIATO LAW's Avatar
    OK, I have both.

    Note 3:
    Works fine on my Note 3 just as long as you have it set up to work and say the RIGHT THING. You can change your wake up command........

    It should be in your start up apps, you can search your phone easily for that using the search function in settings.

    S5 My sons works fine. Go into the apps/widgets sector by pressing and holding the screen, then add the widget for Open Apps (small circle with number of apps in it that are running still.)

    Place that on your home screen.

    tap it and go to the heading for "start up" APPs and add S-voice to your start up apps. Problem solved

    OR

    When you switch your phone on (I never turn mine off.........) Open S.voice and leave it running by using the back "button" to return to your home page.

    It'll stay open in the background.

    Very easy to sort.

    PS.
    Check EVERY menu item on a NEW phone and you'll be amazed at the functionality you don't know exists...........

    Best of luck


    (I also have Tab 2, 7 and 10.1 inch with Phone function and a Tab 3, 7 inch and will be getting the TAB S 10.5" very soon. Any questions on those devices feel free to message :-)
    I have 3 Samsung Smart TV's 65", 50", and 40"
    I have 3 Samsung Laptops RF711, 17".
    RF511, 15.6" windows 7, and a
    Samsung Windows 8 15.6" Laptop can't remember the model number, sorry, but can help with Samsung related issues there too as I have rebuilt the operating system after an engineer caused total hard drive catastrophic meltdown and full data and OS loss, so Have bulit the samsung system with peripherals back up from Scratch.....

    I am self taught but a long time Samsung Devotee so can help with most Samsung issues.

    I even helped Samsung sort THEIR Allshare software out with file size issues an library retention and playback.

    I Do Not Root, sorry............
    08-10-2014 04:13 PM
  11. CROCIATO LAW's Avatar
    Looking at the Posts this is a Carrier issue with AT&T not Samsung.

    Certain OS changes are made for specific Airtime Providers, Carriers, Retailers and for Google etc:

    The fixes I mention should solve your problems, BUT I stress that here in Europe the function works fine on my devices.......
    08-10-2014 04:24 PM
  12. Dennis Sigala's Avatar
    Hello and thanks for posting!
    I have tried all the settings for the Galaxy S5 for using the S-Voice, "Hi Galaxy" cannot get it to work
    Ok Google works fine. I even tried starting S voice and hitting the home key still cannot get it to wake up!??
    Dennis
    08-14-2014 06:31 PM
  13. Dennis Sigala's Avatar
    Hello and thanks for posting!
    I have tried all the settings for the Galaxy S5 for using the S-Voice, "Hi Galaxy" cannot get it to work
    Ok Google works fine. I even tried starting S voice and hitting the home key still cannot get it to wake up!??
    Dennis
    Oh forgot to mention I too was on chat with Samsung they said it works! I dont think so! I could not get anyone at Verizon to make it work
    08-14-2014 06:33 PM
  14. Thomas Malenich's Avatar
    Someone said - "S5 My sons works fine. Go into the apps/widgets sector by pressing and holding the screen, then add the widget for Open Apps (small circle with number of apps in it that are running still.)

    Place that on your home screen.

    tap it and go to the heading for "start up" APPs and add S-voice to your start up apps. Problem solved"

    Well problem not solved as these settings do not exist with my S5 on the "Active Apps" widget. Perhaps it is a rooting thing and not all of us are on the same page where that is concerned.

    I gave up on S voice anyway because it crashes constantly. I'm now using Speaktoit Assistant - works great and can open by voice from lock screen.
    08-22-2014 06:52 PM
  15. iinsaayn's Avatar
    Okay I think I found the answer. I have a note 3, but I hope that this solution will work across all Samsung phones.

    1 - Go into S Voice and click settings

    2 - (As others have suggested) - Scroll down to the 'wake up' category and make sure that the "Wake up Command" and "Voice Wake Up" options are selected

    3 - Finally, click on the 'voice wake up' option. Not the slider bar...if you actually click on the 'voice wake up' text it will take you to another page with a check box (Wake up in secured lock). Check that box. Should work fine after that.

    I don't know why Samsung designs the menu this way, it is kind of misleading. Hope this helps.
    09-17-2014 06:30 AM
  16. chris lewis6's Avatar
    I assume you guys mean it's not working when you've double tapped the home button i.e. are in the S voice screen?
    Mine seems to be working, once I'm in S Voice, if I say "Hi Galaxy", the mic becomes active.
    10-06-2014 12:50 PM
  17. axcylinder's Avatar
    I had this same problem for quite a while but i just now figured it out and its ridiculously simple... Go into the S voice app manually then from the S voice home screen tap the menu softkey on your phone, tap settings, scroll down to the "wake up" section, and turn on the "wake up S voice" tab. It works perfectly turning the phone on even when not in hands free mode. Hope this helps (Galaxy Note 3)
    10-12-2014 03:53 AM
  18. troshs's Avatar
    I'm pretty sure it's carrier-disabled. They only want you to use THEIR hands free mode. I got miffed when they took it out of my S5. I used to answer text messages in the shower or halfway across a room with just my voice. Now the only hope I have left is Google Now. Damn you carriers!

    Boom! From My S5
    10-17-2014 11:19 AM
  19. Kathy DeHarte1's Avatar
    I'm also having the same problem with my S4, however after reading the replies, I believe mine may be a bit different. I have been using the "OK Google" from any screen for months now. I used it so much I installed Google chrome on my PC and tablet and enabled the command on all three.In fact, it's become quite funny, when I have all 3 devices on, I'll say OK Google and they all wake up. Recently though it doesn't want to work every time, like it was. I'm hoping someone has the answer, or I'll keep stumbling around without, the assistance of my phone and the web, to get me the answers to the, oh so many questions I have just going through the day
    10-23-2014 06:09 AM
  20. Augustus Hankerson's Avatar
    I assume you guys mean it's not working when you've double tapped the home button i.e. are in the S voice screen?
    Mine seems to be working, once I'm in S Voice, if I say "Hi Galaxy", the mic becomes active.
    12-15-2014 12:53 PM
  21. Augustus Hankerson's Avatar
    I can't even wake up my galaxy note 4. It just doesn't work. There is no voice at all.
    12-15-2014 12:57 PM
  22. GabrielAngel79's Avatar
    I just purchased a galaxy s5 and i used the s voice using the "hi galaxy" command and it worked for about 15 mins and then all the sudden stopped, but I can use it when double clicking the home button. Spent a total of 3 hrs between my mobile provider and samsung. Still not working...waste of time!
    12-17-2014 12:20 AM
  23. KrashTestKev's Avatar
    Okay I think I found the answer. I have a note 3, but I hope that this solution will work across all Samsung phones.

    1 - Go into S Voice and click settings

    2 - (As others have suggested) - Scroll down to the 'wake up' category and make sure that the "Wake up Command" and "Voice Wake Up" options are selected

    3 - Finally, click on the 'voice wake up' option. Not the slider bar...if you actually click on the 'voice wake up' text it will take you to another page with a check box (Wake up in secured lock). Check that box. Should work fine after that.

    I don't know why Samsung designs the menu this way, it is kind of misleading. Hope this helps.
    12-29-2014 03:09 PM
  24. KrashTestKev's Avatar
    Hey, I have a Samsung Galaxy Note 3 as well, my s voice used to work all the time but after the recent update it didn't work anymore. I followed your directions, and now it works perfectly... It wakes up the phone when the screen is off,it opens when I'm in aN app,and when I'm in the actual s voice screen it recognizes my hi galaxy for voice command without me having to push the button. The only time it does not work, is from the home screen. I don't know if it's supposed to be like that or not, but that's fine if I'm at the home screen, then it's easy enough to double press the home button. But I thank you so much for figuring out this problem! I've been trying to figure it out all day!I hope this works on other devices, but it does for sure work on the Galaxy Note 3.
    12-29-2014 03:16 PM
  25. theonholdguy's Avatar
    that is correct. just s/w with samsung tech support, no joy
    12-30-2014 06:13 PM
68 123

Similar Threads

  1. VLC for Android, How to play videos on external SD card?
    By YouDunKnowMeh in forum General Help and How To
    Replies: 4
    Last Post: 02-05-2016, 03:36 AM
  2. Replies: 1
    Last Post: 04-15-2014, 01:52 AM
  3. Replies: 0
    Last Post: 04-14-2014, 08:58 PM
  4. Replies: 0
    Last Post: 04-14-2014, 08:32 PM
LINK TO POST COPIED TO CLIPBOARD