11-17-2014 11:07 AM
29 12
tools
  1. SaraPo629's Avatar
    Does anyone know how to fix this? I have all my contacts saved with phone numbers, then my Facebook contacts as well. They show separate in my contacts, two listing for each person. If I receive a text or call from someone, their Facebook photo does not show up. I have gone through and attempted the merge account, link account and mark as default options, but none work. As well as only displaying certain contact groups, still nothing. I came from the galaxy s3 before this one and linking them was simple and the photo would show up. Help pretty please!

    Posted via Android Central App
    04-17-2014 02:53 PM
  2. Max Lenox's Avatar
    Does anyone know how to fix this? I have all my contacts saved with phone numbers, then my Facebook contacts as well. They show separate in my contacts, two listing for each person. If I receive a text or call from someone, their Facebook photo does not show up. I have gone through and attempted the merge account, link account and mark as default options, but none work. As well as only displaying certain contact groups, still nothing. I came from the galaxy s3 before this one and linking them was simple and the photo would show up. Help pretty please!

    Posted via Android Central App

    Mine is doing the same thing. Any luck?
    04-22-2014 10:17 PM
  3. atishc's Avatar
    When you go into the contacts and you hit the menu, there is an option for "link contacts" that will find all contacts with the same name within your contacts that should allow you to link them. If it does not find the ones you want that way, you can click on the contact from Facebook and hit the chain icon next to the "connected via" section. If you hit "link another contact" on the bottom, you should be able to search for the non-Facebook version of the contact to link. It is important to link from the Facebook contact first so that this becomes the default, so hopefully the pictures will show up properly. (All that being said, everything set up fine for me automatically except for those contacts whose names were not the same in Facebook and my phone)

    Posted via Android Central App
    04-22-2014 10:58 PM
  4. mjlee89's Avatar
    I found this, I worked out the you have to go in to each contact as select the "Make as Default" option and select Facebook for the Caller ID if you've already linked it, if not you'll need to link the contact first.
    04-23-2014 07:27 AM
  5. crystal1823's Avatar
    I tried this and it doesn't work. Anyone else got any suggestions? I'm thinking of just taking my phone back to Verizon and see what they say.
    04-23-2014 10:51 AM
  6. erasat's Avatar
    The above is correct, when you already have your Contacts linked, you go to the click the options it lets you use the Mark as default option, in there you have the Caller ID option where you select the photo it will use for the caller id. That's the normal way, I don't know if Verizon have disabled something on the Contacts apps also.

    Also, and just in case, by default, it brings you all contacts, I don't know you, but I hate that, so the first thing I always do is to use the Contacts To Display option and select just my Google Contacts (main ones) and then I just link all of them, or if you have a couple of contacts in different places, then use the Customized Contacts and you can select one or various different Contacts Source, then just go and link all of them accordingly.
    04-23-2014 11:04 AM
  7. shibby96's Avatar
    So I would have to individually go in and assign a picture to all of my ... say 500 individual contacts? I have linked mine as well and no pictures only to the ones who have google accounts.
    04-23-2014 07:56 PM
  8. Allan Crosbie's Avatar
    Does anyone know how to fix this? I have all my contacts saved with phone numbers, then my Facebook contacts as well. They show separate in my contacts, two listing for each person. If I receive a text or call from someone, their Facebook photo does not show up. I have gone through and attempted the merge account, link account and mark as default options, but none work. As well as only displaying certain contact groups, still nothing. I came from the galaxy s3 before this one and linking them was simple and the photo would show up. Help pretty please!

    Posted via Android Central App
    05-02-2014 04:52 PM
  9. Allan Crosbie's Avatar
    I seen this and had the same problem, tried for hours to put pics on contacts, its actually simple, it wont work if your contacts are saved to your sim, they have to be saved to your phone, then you go to gallary select a pic then set as then contact..... bad news is you cant mass swap from sim to phone, you habe to delite the contact then put in your phone again , hope this helps allan
    05-02-2014 04:55 PM
  10. S5_GJH's Avatar
    I have a similar problem.

    In my case, the contact pictures are fine but my contact picture won't show up in the message conversation.

    Really irritating.

    Has anyone come across this before?

    Posted via Android Central App
    05-02-2014 04:57 PM
  11. erasat's Avatar
    I seen this and had the same problem, tried for hours to put pics on contacts, its actually simple, it wont work if your contacts are saved to your sim, they have to be saved to your phone, then you go to gallary select a pic then set as then contact..... bad news is you cant mass swap from sim to phone, you habe to delite the contact then put in your phone again , hope this helps allan
    You can always export all your Sim card contacts and then import them to any other account, I don't recommend to use phone or Sim as if you lose your device you will lose everything, do yourself a favor and do it to your Google Account, in there you can do all the editing you can do in your phone contacts.
    05-02-2014 05:17 PM
  12. jwenzel29's Avatar
    This worked for me - Good Luck!!!

    open Facebook App, App Settings (in the menu button with the three lines), Scroll down to the bottom, Other Settings, Sync Contacts, Choose option and sync!
    05-11-2014 08:40 PM
  13. haachee's Avatar
    I think there are quote a few ways to do this. You basically need to get to your Facebook account settings for your phone.

    Here's one way to do it:

    Go to Contacts >Click on the 3 vertical dots > Settings > Contacts > Accounts

    You should see your Facebook account and any other accounts. Click on your Facebook Account and check the box for Sync Contacts.
    05-13-2014 02:48 PM
  14. kvkknk's Avatar
    It looks there is some bug in linking. When I tried linking phone contact to FB contact it says linked but nothing happens.
    But when I assign a group to my phone contact and after that I try linking FB contact, it works perfectly. .. Krish
    05-13-2014 03:02 PM
  15. Wilma Lee's Avatar
    Thanks this so worked!!!
    05-19-2014 06:43 PM
  16. David Glasswine's Avatar
    It looks there is some bug in linking. When I tried linking phone contact to FB contact it says linked but nothing happens.
    But when I assign a group to my phone contact and after that I try linking FB contact, it works perfectly. .. Krish
    Wow!
    It works!!!!!
    Thanks
    06-07-2014 02:34 PM
  17. dmz1985's Avatar
    Does anyone know how to fix this? I have all my contacts saved with phone numbers, then my Facebook contacts as well. They show separate in my contacts, two listing for each person. If I receive a text or call from someone, their Facebook photo does not show up. I have gone through and attempted the merge account, link account and mark as default options, but none work. As well as only displaying certain contact groups, still nothing. I came from the galaxy s3 before this one and linking them was simple and the photo would show up. Help pretty please!

    Posted via Android Central App
    ok so this has been irritating the hell out of me for a few days now and i finally figured it out. when you are looking at the contact if you hit the menu button one of the options in the drop down list is "Mark as Default". Select it and then it will let you set the default for the photo to use, phone number, etc.....
    06-19-2014 05:57 PM
  18. AZgl1500's Avatar
    ok so this has been irritating the hell out of me for a few days now and i finally figured it out. when you are looking at the contact if you hit the menu button one of the options in the drop down list is "Mark as Default". Select it and then it will let you set the default for the photo to use, phone number, etc.....
    I had seen that before, but forgot about it.

    For me, I just simply deleted all other contact lists.
    The one in my phone is the only one that shows up.
    It is backed up by Verizon hourly when a WiFi signal is available. Saves data time.
    06-19-2014 07:14 PM
  19. DemolitionGirl's Avatar
    Finally fixed the duplicate entries. I kept trying to link entries with no luck. I wound up removing my gmail account and reconnecting it. Contacts that I had previously linked (without luck) were now linked in one contact. Others, I was able to choose the facebook contact as default and then successfully link the other contact to it. Everything merged into one contact with the FB picture showing. Hope this helps others with their frustration!
    07-13-2014 03:11 PM
  20. vnovomsate's Avatar
    I flashed S5 yesterday with 4.2.2 from august. Having issue with contacts, some of them is showing name and picture as usual but some of them not. Just Phone number. In the contact list is everything OK but when I receiving phone call or calling somebody from contact list, it shows just number.... Why?
    08-10-2014 08:14 AM
  21. zdez50's Avatar
    I'm in a little need of help as well. I only recently updated to 4.4 and now all my contacts are in list format with no photos nor photo icons. Each entry is really narrow and I have to be precise to tap the right person. I have many uploaded photos for many individuals including linked perfect with my FB. If I do select my contact, their photo is in their profile just fine. I just want it to show like it used to. And it's REALLY PISSING ME OFF! . . . S3 on Verizon

    Posted via Android Central App
    08-11-2014 11:29 AM
  22. skranz's Avatar
    My issue is linking my FB account to my Contact so my FB picture shows in Contacts and so it shows up in 'Messages' when texting. Whoever I'm texting with has a picture but I show up as the standard avatar. How do you do this? Thanks!
    09-26-2014 01:39 PM
  23. skranz's Avatar
    I am having the same issue. Any resolution?
    09-27-2014 01:01 PM
  24. skranz's Avatar
    I have a similar problem.

    In my case, the contact pictures are fine but my contact picture won't show up in the message conversation.

    Really irritating.

    Has anyone come across this before?

    Posted via Android Central App
    Any resolution for this? I'm having the same problem.
    09-27-2014 01:04 PM
  25. Tina Climaco's Avatar
    I am having the same problem have you figured out how to fix this
    10-02-2014 03:48 PM
29 12

Similar Threads

  1. Duplicate Contacts
    By Fathertime in forum HTC One M7
    Replies: 8
    Last Post: 08-12-2014, 04:48 AM
  2. Texting directly from contact groups.
    By mbeg71 in forum General Help and How To
    Replies: 0
    Last Post: 04-17-2014, 02:44 PM
  3. devs required for custom rom development
    By androbada525 in forum Software Development and Hacking
    Replies: 1
    Last Post: 04-17-2014, 02:38 PM
  4. Samsung Galaxy S5 Google Play Edition stock Android
    By thehygene in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 04-17-2014, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD