02-06-2017 06:55 AM
46 12
  1. Iuliluli's Avatar
    I know this is old but for all of you who have all the options grayed and your phone is not encrypted try decrypting your external sd card (mine was encrypted and caused all the problems) - settings - general - then restart your device. Mine works fine and was able to go back to pattern locked screen horary
    06-25-2015 02:42 PM
  2. Iuliluli's Avatar
    06-25-2015 02:44 PM
  3. VictoriaAM's Avatar
    Decrypting the SD card is what FINALLY worked! I had also turned off all credentials.
    06-29-2015 12:10 PM
  4. cynmedley's Avatar
    Thankyou so much for your help! It worked!
    07-13-2015 11:51 AM
  5. Chad Gray2's Avatar
    Did you ever find a solution to this? I am still having issues.

    07-14-2015 10:08 AM
  6. Chad Gray2's Avatar
    Thank you. That worked perfectly!!!!!!
    07-14-2015 10:10 AM
  7. Izzy Taylor's Avatar
    DO NOT CLEAR CERTIFICATES I just used this method not only did it not ungray the lock methods but I restarted it and now cannot log back in to my phone using my normal password. awful advice beware!
    07-26-2015 03:46 PM
  8. Kelley Costello's Avatar
    I know this is old, but I just ran into this on my phone, and I've solved it. Go to 'Settings'-'Security'- at the bottom select 'Clear all Credentials'. That's what worked for me. After I did that all unlock options became available again. I hope this helps someone!

    Just had this problem and clearing the credentials worked. Thanks for the post.
    08-10-2015 07:18 AM
  9. LollipopAddict's Avatar
    Guys, I bet you where trying to change the password from the security part but you need to do it in the lockscreen part! It WORKS had the same problem like you guys but thats how you fix it
    08-12-2015 01:34 AM
  10. Ramshree Malla's Avatar
    You can change your screen lock type from password to pattern. i think you are trying the "security" menu in the settings. instead, you should go to:
    settings -- device -- lock screen -- screen lock
    here you can enter your password and then change it into a pattern.
    You are absolutely right. Thank you so much.
    09-27-2015 05:47 PM
  11. lemartymar13's Avatar
    thanks dude, this worked for me.
    09-29-2015 11:21 AM
  12. Nicole Hamill's Avatar
    Thank YOU SO MUCH! finally fixed it with this reply!!!!!!!!!!
    12-27-2015 04:15 PM
  13. C Long's Avatar
    I know this is old, but I just ran into this on my phone, and I've solved it. Go to 'Settings'-'Security'- at the bottom select 'Clear all Credentials'. That's what worked for me. After I did that all unlock options became available again. I hope this helps someone!

    THIS WORKED! Thank you! 😁
    Susan Frank likes this.
    12-30-2015 06:27 AM
  14. rameeya's Avatar
    I just had the same scenario as described below and found one way to decrypt you phone is to change the password to another alphanumeric string and then go to Settings -> Security -> Decrypt Phone and then enter the new alphanumeric password.
    Hope this works for you.

    I have read through most of the posts in this thread as well as posts in several other forums.
    Unfortunately what has been suggested previously does not apply here. I have attempted the
    following solutions / work-arounds to no avail...

    1. CANNOT change Password to Pattern (that option is greyed out")
    2. CANNOT Clear credentials (that option is greyed out as well)
    3. I CAN and did "turn off" all credentials individually from Trusted Credentials. Did not help.
    4. I did install Android Lost App in hopes to remotely "regain control" over the device. Did not help.
    5. Deactivated Samsung KNOX as Device Administrator. Did not help.

    Very frustrated. Please assist.

    04-06-2016 10:56 AM
  15. ankit_jain's Avatar
    Goto Setting > Device > Lock Screen > Screen Lock > And choose from the four options provided.
    Hope this helps.
    04-10-2016 07:36 AM
  16. Samil's Avatar
    That was actually very helpful. Thank you erdadazimi :-)
    05-02-2016 07:47 AM
  17. ferrumd's Avatar
    Same issue here...

    (Ok on a S5 neo, running the latest lollipop).

    I've tried the CLEAR CREDENTIALS... didn't do anything.
    (and now it's grayed out too).

    Only available LOCK SCREEN is "password, high security".
    I don't know why I can't use pin or pattern.
    YES - I know that it will make the encryption LESS secure.... but I don't have highly sensitive data on it, but would still rather have my SD Card and Phone encrypted ...

    currently disabling encryption on the SD Card (I had as a test first only encrypted the SD Card - the phone has NOT (Yet) been encrypted)...
    because entering a password, every damn time I switch the phone on is simply not practical.

    Is there a way THAT WORKS (and no, clearing credentials doesn't work, and in 5.1 there's only ONE way to change the Lock Screen)?
    - Encrypt Phone AND SD Card
    - Require Password on BOOT / RESTART
    - Require PIN or PATTERN when activating from Standby.

    I know that I had this set up that way on my old sony android phone (4.4) - not a problem...
    so it should be perfectly possible...
    06-25-2016 11:01 AM
  18. shaquiees's Avatar
    okay i tried everything thing in the book to change my password to an pattern and lord knows it don't never work iam so new to an android and i really like them but if i cant found away to change this im going back to an iphone 6 plus im telling you.
    09-17-2016 10:36 PM
  19. B. Diddy's Avatar
    Welcome to Android Central! Maybe you just have to do a factory reset, and set the phone back up again.
    09-17-2016 11:34 PM
  20. Susan Frank's Avatar
    perfect!!! thank you so much. it worked after so many failed attempts on suggested methods.

    THIS WORKED! Thank you! ������
    11-20-2016 08:03 AM
  21. Promise Mabuse's Avatar
    This has help me alot, thanks
    02-06-2017 06:55 AM
46 12

Similar Threads

  1. Download Paused can't remove from notification are and on tap shows nothing
    By soabbd in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 07-20-2017, 12:44 PM
  2. I got my Xperia Z2 yesterday and love it.
    By Andyvalver in forum Sony Xperia Z2
    Replies: 59
    Last Post: 06-16-2014, 07:22 PM
  3. Replies: 1
    Last Post: 04-30-2014, 03:56 PM
  4. Replies: 3
    Last Post: 04-21-2014, 07:49 PM
  5. Replies: 3
    Last Post: 04-20-2014, 05:14 PM