02-06-2017 07:55 AM
46 12
tools
  1. Aimee Hardy's Avatar
    Hello,

    I am new to Android having just bought an S5, previously I had a Nokia Lumia. I wanted to set up some form of encryption for obvious reasons, and I am sure I just had to set up a password - now I have realised that there are other methods such as the pattern or pin, which I would prefer, but it will not let me click to change to any of the other options.

    Can this be rectified?!

    Thanks
    04-20-2014 07:46 AM
  2. JS_racer's Avatar
    settings, lock screen, screen lock.
    not sure why you cant change it,
    04-20-2014 08:04 AM
  3. Phil Gilbert's Avatar
    It's been about a month, but here's an answer: If you've encrypted your SD card or device, you have to use the password. I just figured this out the hard way.
    05-19-2014 02:26 PM
  4. rj160202's Avatar
    You may have a program downloaded that prevents you from using anything but the password. When I install Foxfi, Everything but password is grayed out.
    05-19-2014 04:11 PM
  5. anon(220176)'s Avatar
    This maybe an old thread, but with Samsung devices (S5, Note 3, etc.), if you want encryption, you MUST use LONG password with ALPHANUMERIC.

    This is dumb, I believe, because who wants to enter 6 character alphanumeric password every time they want to use their device? It will lead to people using easy to guess password, which is no secure than having a, say 6 digit PIN.

    So now people does not want to use encryption on the device, which beat the purpose of having this functionality in the first place.

    I don't know if this is Samsung doing or Google...
    09-01-2014 06:32 PM
  6. anon(220176)'s Avatar
    I don't think so. I have a fresh reset Note 3 and everything is greyed out too (except the password).
    09-01-2014 06:33 PM
  7. ershadazimi's Avatar
    You can change your screen lock type from password to pattern. i think you are trying the "security" menu in the settings. instead, you should go to:
    settings -- device -- lock screen -- screen lock
    here you can enter your password and then change it into a pattern.
    09-04-2014 07:50 AM
  8. Canz67's Avatar
    Decrypt sd card and temporarily remove any 3rd party Antivirus apps you may have installed then reboot phone once decrypt is complete
    11-26-2014 09:02 PM
  9. Dallas Bauer's Avatar
    I know this is old, but I just ran into this on my phone, and I've solved it. Go to 'Settings'-'Security'- at the bottom select 'Clear all Credentials'. That's what worked for me. After I did that all unlock options became available again. I hope this helps someone!
    12-13-2014 02:54 AM
  10. reddfaycesgurl's Avatar
    I know this is old, but I just ran into this on my phone, and I've solved it. Go to 'Settings'-'Security'- at the bottom select 'Clear all Credentials'. That's what worked for me. After I did that all unlock options became available again. I hope this helps someone!
    This worked thank you so much!
    02-10-2015 01:35 PM
  11. Yasi N's Avatar
    i know this is old, but i just ran into this on my phone, and i've solved it. Go to 'settings'-'security'- at the bottom select 'clear all credentials'. That's what worked for me. After i did that all unlock options became available again. I hope this helps someone!
    thank you !
    jkv likes this.
    02-14-2015 03:39 PM
  12. 100bagger's Avatar
    I was so excited to try your proposed solution... but for whatever reason when I go to my Settings - Security screen my "Clear credentials - Remove all certificates" option is totally grayed out. Ugh!
    02-24-2015 02:26 AM
  13. magomu david's Avatar
    Thanks a lot. This actually worked for me. I was so desperate.
    03-02-2015 01:58 AM
  14. 100bagger's Avatar
    The good news is that a couple days ago I discovered that miraculously the PIN screen unlock option just re-appeared for my Galaxy S5. Now when I go to Settings | Lock screen | Screen Lock I see there are two choices: PIN and Password. So glad I can ditch the lengthy password entry requirement now!
    03-02-2015 11:53 PM
  15. iamalice's Avatar
    You can change your screen lock type from password to pattern. i think you are trying the "security" menu in the settings. instead, you should go to:
    settings -- device -- lock screen -- screen lock
    here you can enter your password and then change it into a pattern.
    You sir, are a genius and have made life so much simpler for me. Thank you.
    04-11-2015 12:42 AM
  16. Michael Hash1's Avatar
    I have read through most of the posts in this thread as well as posts in several other forums.
    Unfortunately what has been suggested previously does not apply here. I have attempted the
    following solutions / work-arounds to no avail...

    1. CANNOT change Password to Pattern (that option is greyed out")
    2. CANNOT Clear credentials (that option is greyed out as well)
    3. I CAN and did "turn off" all credentials individually from Trusted Credentials. Did not help.
    4. I did install Android Lost App in hopes to remotely "regain control" over the device. Did not help.
    5. Deactivated Samsung KNOX as Device Administrator. Did not help.

    Very frustrated. Please assist.

    Thank-you
    04-13-2015 07:29 PM
  17. jennkbryant's Avatar
    I know this is old, but I just ran into this on my phone, and I've solved it. Go to 'Settings'-'Security'- at the bottom select 'Clear all Credentials'. That's what worked for me. After I did that all unlock options became available again. I hope this helps someone!
    **Thank you SO MUCH!! This worked perfectly for my Note 4!!**
    04-19-2015 10:06 PM
  18. Cindy Shephard's Avatar
    You can change your screen lock type from password to pattern. i think you are trying the "security" menu in the settings. instead, you should go to:
    settings -- device -- lock screen -- screen lock
    here you can enter your password and then change it into a pattern.
    Thank you!! This worked great!
    05-01-2015 10:10 AM
  19. jkv's Avatar
    This just worked for me on my Galaxy S4. I had just upgraded to Lollipop and was playing with the Lock Screen Options. It wasn't letting me switch back from a Pin to Swipe. "Clear all Credentials" worked !! Thank you !!!
    05-05-2015 04:24 PM
  20. Cenaire W's Avatar
    Quote Originally Posted by Dallas Bauer View Post
    I know this is old, but I just ran into this on my phone, and I've solved it. Go to 'Settings'-'Security'- at the bottom select 'Clear all Credentials'. That's what worked for me. After I did that all unlock options became available again. I hope this helps someone!

    Thank you very MUCH!! This worked perfectly for my Note 3!!** You Rock!!!!
    05-15-2015 12:40 AM
  21. Sterling Piris's Avatar
    Followed , instruction, went to settings, security went to the bottom and cleared credentials. back to swipe. Thanks
    05-15-2015 06:51 PM
  22. Katie Theresa's Avatar
    I've had my phone for 2 days. I encrypted something but I can't remember what. All the previosly suggested options are greyed out. I have tried removing the sd card but that did not help so something else has been encrypted and I don't know where to go from here.
    05-29-2015 01:15 PM
  23. Michelle Harrison3's Avatar
    I know this is old, but I just ran into this on my phone, and I've solved it. Go to 'Settings'-'Security'- at the bottom select 'Clear all Credentials'. That's what worked for me. After I did that all unlock options became available again. I hope this helps someone!
    Thank you so much!!!! This worked
    05-30-2015 10:33 PM
  24. partyanimal's Avatar
    you are the man.......it helped me alot
    06-01-2015 09:32 PM
  25. Kjideonwo's Avatar
    Thanks a million it worked !!!!
    06-02-2015 11:15 PM
46 12

Similar Threads

  1. Download Paused can't remove from notification are and on tap shows nothing
    By soabbd in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 07-20-2017, 01:44 PM
  2. I got my Xperia Z2 yesterday and love it.
    By Andyvalver in forum Sony Xperia Z2
    Replies: 59
    Last Post: 06-16-2014, 08:22 PM
  3. Replies: 1
    Last Post: 04-30-2014, 04:56 PM
  4. Replies: 3
    Last Post: 04-21-2014, 08:49 PM
  5. Replies: 3
    Last Post: 04-20-2014, 06:14 PM
LINK TO POST COPIED TO CLIPBOARD